1. dankduke1's Avatar
    So I was on my way to unlocking my boot loader and rooting the phone when i ran into this issue. (running device on AT&T)

    The phone is stuck on a Red Exclamation Point and then it reboots to a white HTC screen every minute or two.

    Where I was at in the process my bootloader was "unlocked", "tampered" displayed. I had even backed up with TWRP. The thing was I couldnt get the USB Debugging turned on. I turned it on before I started the process and was having trouble finishing with superuser and rooting the device. I had been trying forever to setup the S-OFF Feature to NO AVAIL.

    Once I unlocked on HTCdev and then setup TWRP I just could never get the phone back to normal.

    Once again this is the INT'L Version of the HTC ONE MAX and I just don't know where to turn next.

    Please help. I am without phone and just purchased yesterday.

    TIA - Mark
    02-16-2014 04:58 AM
  2. FortTech101's Avatar
    Can you flash the stock firmware? If not, can you restore it with a backup you made (if you have one).

    StealthDroid - Working on his Nexus 7 in the Nexus Lab
    02-16-2014 05:56 AM
  3. dankduke1's Avatar
    Okay so now I need some HELP.

    I took out the SD Card and the SIM Card and the Bootloader screen comes up.


    What do I do. I feel like I got one chance at this!
    02-16-2014 06:17 AM
  4. dankduke1's Avatar
    i did find my TRWP back up if that helps?

    LMK please : )
    02-16-2014 08:13 AM
  5. Tim Phillips1's Avatar
    I've tried all sorts and Still can't get s-off using firewater. I've enabled usb debugging and unticked fast boot in power options and unknown sources is ticked. I've set up ads folder on c: drive with all files in there including firewater and it finds device using add devices but when firewater runs it gets to chugging 1 then goes to command prompt and I've tried loads. Tried rumrunner and that gets to end and says to prey and reboot device and run again. I have unlocked bootloader on HTC one max t6ul stuck on s-on, running vipermax 2.0, twrp installed and super user. It's rooted and everything and still can't get it to change to s-off to fix the fingerprint reader. Is this going to be able to be fixed? as it's really doing my head in now.. Kind regards Tim
    05-20-2014 02:36 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-15-2014, 04:40 AM
  2. HTC One on Straight Talk
    By Sn0wflak3 in forum General Carrier Discussion
    Replies: 8
    Last Post: 05-08-2014, 06:38 PM
  3. Nexus S battery discharged and not turning ON
    By prakashgupta in forum AT&T Nexus S
    Replies: 2
    Last Post: 02-18-2014, 06:54 AM
  4. Nexus 7 not charging and now completely dead!
    By Flamedblaze0 in forum General Help and How To
    Replies: 3
    Last Post: 02-16-2014, 06:09 PM
  5. Cubica - The Beginning * where one world ends, another begins ...
    By welle wexetemovski in forum Android Apps
    Replies: 0
    Last Post: 02-16-2014, 03:23 AM