09-13-2016 01:01 PM
33 12
  1. prasadnaidu66's Avatar
    Hi all,

    Help Please

    My phone HTC ONE M7 International and unlocked .. But S-ON ( hboot is 1.54)

    i am using custom rom

    Current i am using TWRP and update through TWRP through recovery and rebooted to recovery success

    Now my phone just constantly reboots itself, it gets to the HTC splash screen for less than a second, and then reboots again.

    I am not able to enter custom recovery. when i am select recovery option from bootloader it showing entering to recovery struck and rebooting . so i am not able to flash anything

    Even i install twrp and cwm and stock through fastboot .. and i flashed stock kernel alsothrough fastboot still i am not able to enter recovery and i tried relock and unlock. stili am facing small problem ..Not booting my phone and rebooting Any solution ??
    09-20-2013 03:21 AM
  2. benny3's Avatar
    have tried flashing the recovery with fastboot? i would also go back to the version you had working.
    you might want to clear the cache before flashing/

    fastboot erase cache
    Travis Dawes likes this.
    09-20-2013 05:24 AM
  3. prasadnaidu66's Avatar
    Yes .. i tried with to flash recovery and erased cache also.. no luck..Even i tried different versions of recovery cwm nd twrp and stock also ..Any other solution ??
    09-20-2013 05:42 AM
  4. benny3's Avatar
    09-20-2013 05:53 AM
  5. prasadnaidu66's Avatar
    i didn't backup my orginal rom.. and no correct RUU version avaliable for my phone..
    09-20-2013 06:18 AM
  6. benny3's Avatar
    where are you located. you have the Dev version?

    use this to get your cid "fastboot oem readcid"

    look here http://forum.xda-developers.com/show....php?t=2317536
    09-20-2013 06:28 AM
  7. benny3's Avatar
    get your cid go here and see if matches

    Collection of HTC M7 RUU's, OTA, and Stock Nandroid Downloads
    09-20-2013 06:39 AM
  8. prasadnaidu66's Avatar
    International version only.. any have i am attaching screen bootoaderHTC One M7 Not entering to recovery and struck in boot loop-20130919_184659.jpg....
    09-20-2013 07:18 AM
  9. benny3's Avatar
    did you get your cid? look in the post above on how to get it and then we go from there
    09-20-2013 07:36 AM
  10. prasadnaidu66's Avatar
    No.. i will check it.. present i am in office.. that 2.24.707.3 only OTA update available any full version available ??
    09-20-2013 07:43 AM
  11. benny3's Avatar
    where do live what region?
    09-20-2013 07:50 AM
  12. prasadnaidu66's Avatar
    India ..:-)
    09-20-2013 07:52 AM
  13. prasadnaidu66's Avatar
    i am not able update my country site restrictions .. u can search like taj mahal located in
    09-20-2013 07:55 AM
  14. benny3's Avatar
    xda-developers - View Single Post - Need HTC one M7 RUU for Indian region

    remember to follow the instructions on how to flash the ruu zip with fastboot. there is a link posted in the post
    09-20-2013 08:00 AM
  15. prasadnaidu66's Avatar
    I am getting error to open site..plz check ur side.. ru able to open it or not ???
    09-20-2013 08:09 AM
  16. benny3's Avatar
    09-20-2013 08:43 AM
  17. prasadnaidu66's Avatar
    My version os: 2.24.707.3 and here is 1.29.707.4 .. any problem ??
    09-20-2013 10:34 AM
  18. prasadnaidu66's Avatar
    my CID :: cid: HTC__038
    09-20-2013 11:23 AM
  19. prasadnaidu66's Avatar
    After flashing my rom.zip

    followed above process got error

    sending 'zip' (1029984 KB)...
    OKAY [ 57.284s]
    writing 'zip'...
    (bootloader) signature checking...
    FAILED (remote: 12 signature verify fail)
    finished. total time: 177.219s
    09-20-2013 11:46 AM
  20. benny3's Avatar
    did you relock the bootloader and did flash using fastboot oem rebootRUU. ?
    09-20-2013 02:36 PM
  21. prasadnaidu66's Avatar
    yes... relock the bootloader and flashed using fastboot oem rebootRUU .. but no luck
    09-20-2013 10:11 PM
  22. Griffin T's Avatar
    then u try using ADB SIDELOAD by custom ROM
    10-17-2013 04:46 AM
  23. omid_freesky's Avatar
    I'm in the same situation now. after flashing the new rom it didn't reboot. now can't go to recovery mod and keeps rebooting.
    did you fix yours? how?
    12-03-2013 11:30 AM
  24. nikills's Avatar
    DUDE ...any luck... how did u fix it..?
    12-08-2013 10:04 PM
  25. Jorgao Freitz's Avatar
    I have the same problem my AT&T HTC ONE only has fastboot mode working no recovery.
    Have anyone an IMG file to flash it in fastboot mode.

    DEVICE HT34WW910959
    (bootloader) version: 0.5

    (bootloader) version-bootloader: 1.55.0000

    (bootloader) version-baseband: 4T.20.3218.13

    (bootloader) version-cpld: None

    (bootloader) version-microp: None

    (bootloader) version-main: 3.17.502.3

    (bootloader) version-misc: PVT SHIP S-OFF

    (bootloader) serialno: HT34WW910959

    (bootloader) imei: 354439052186725

    (bootloader) meid: 00000000000000

    (bootloader) product: m7_ul

    (bootloader) platform: HBOOT-8064

    (bootloader) modelid: PN0712000

    (bootloader) cidnum: CWS__001

    (bootloader) battery-status: good

    (bootloader) battery-voltage: 3919mV

    (bootloader) partition-layout: Generic

    (bootloader) security: off

    (bootloader) build-mode: SHIP

    (bootloader) boot-mode: FASTBOOT

    (bootloader) commitno-bootloader: dirty-2da61e5e88

    (bootloader) hbootpreupdate: 11

    (bootloader) gencheckpt: 0
    all: Done!
    12-11-2013 03:11 PM
33 12

Similar Threads

  1. Rooted phone asking to update superuser... no idea.
    By Nemephosis in forum HTC One Rooting, ROMs & Hacks
    Replies: 19
    Last Post: 03-09-2016, 10:39 AM
  2. Update AT&T to 4.1.2
    By Keba George1 in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 09-20-2013, 12:31 AM