1. Nemephosis's Avatar
    so I am not sure when this happened, but it couldn't have been that long ago. When I go to use the voice dictating for text messages or Facebook updates, it gives an error message of "Can't open microphone". I tried opening the Voice Search app itself, and same deal. Yet the Voice Recorder app DOES work fine.

    I have Googled this and it says to clear data in the Voice Search app, but I don't have it listed under Settings - Apps - All so I can't seem to do that. I can't uninstall the app and redownload it from the Google play store. I'm totally stuck as to how this happened in the first place, let alone how to fix it since the reported method isn't something I can do when the app isn't listed.

    What do I do now, go back to an iPhone? :P (I would sooner get my lips caught under a sewer grate)

    edit: Yeah, because I knew I'd forget to post this, I'm running Android Revolution 9.1 on Android 4.1.2 (basically as close to stock Sense as you'll get without it being stock.)

    edit: Oh, I fixed it somehow... heh. I uninstalled Google Search, and it took Voice Search with it (they're a package deal.) Reinstalled Google search, and it installed Voice Search again. It gave me the error once more but then it decided to work again. As mysteriously as it stopped, it started again.
    09-29-2013 05:07 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-07-2013, 03:33 PM
  2. Caller can't hear ringing
    By Grannysue1996 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 10-04-2013, 11:26 AM
  3. Replies: 39
    Last Post: 10-03-2013, 10:20 PM
  4. Htc one warranty question.
    By delta7 in forum HTC One M7
    Replies: 2
    Last Post: 10-02-2013, 05:50 AM
  5. HTC One - Issues with video
    By Eric Santos in forum Verizon HTC One
    Replies: 0
    Last Post: 10-01-2013, 07:49 PM
LINK TO POST COPIED TO CLIPBOARD