1. RafaelPinaF's Avatar
    Hey Guys,

    I did something wrong to reset my HTC One whit CWM and now it is stucked on bootscreen and have no OS
    I can acess the phone with ADB. I tryed to update the ROM with RUU.exe but the software can not flash the ROM because it says that has no usb conection.

    The bootloader is Unlocked and it is S-ON. I cant acess to internal sd.

    How can I unbrick the phone?

    Bellow some informations about my phone:

    (bootloader) version: 0.5
    (bootloader) version-bootloader: 1.55.0000
    (bootloader) version-baseband: 4A.19.3263.29
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main: 3.18.709.2
    (bootloader) version-misc: PVT SHIP S-ON
    (bootloader) serialno: HT354W9A1278
    (bootloader) imei: 000000000000000 (imei number removed by moderator for privacy)
    (bootloader) meid: 00000000000000
    (bootloader) product: m7_u
    (bootloader) platform: HBOOT-8064
    (bootloader) modelid: PN0711000
    (bootloader) cidnum: HTC__621
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 4269mV
    (bootloader) partition-layout: Generic
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: dirty-2a2b2444da
    (bootloader) hbootpreupdate: 11
    (bootloader) gencheckpt: 0

    THank you very much
    10-09-2013 02:28 PM
  2. Paul627g's Avatar
    Have you tried booting into CWM and then selecting the ADB Sideload option?

    From there connect it to your computer via USB and attempt to PUSH a ROM over to the device to flash.

    If successful then you can flash into that ROM to get moving again. From there you can reattempt to boot up and run the RUU which normally is done with the device booted.
    10-09-2013 02:45 PM
  3. benny3's Avatar
    sounds like you wiped everything while in recovery. Heres a couple threads that will help you to get a rom back on the phone so you can flash in recovery

    xda-developers - View Single Post - [Guide] How To Setup And Use Fastboot

    [HOW TO] ADB Sideload/Push if you Wipe Internal Storage And have no ROM to Flash - xda-developers
    Paul627g likes this.
    10-09-2013 02:53 PM
  4. RafaelPinaF's Avatar
    I pushed the rom to sdcard and when I try to flash the zip says: E: Unable to mount internal storage. Any ideia?

    It happens with CWM and TWRP
    10-09-2013 06:35 PM
  5. benny3's Avatar
    Hmm maybe you have a setting wrong in recovery as to what to mount
    Have you tried re-flashing the recovery and are you flashing the right version for your phone?
    10-09-2013 09:38 PM
  6. Ed Parkinson's Avatar
    I'm having the same problem as OP. I can sideload a ROM onto my One, but again it says it couldn't mount E:, but the installer continues to run and everything is fine until installation where my One just turns off. Can anyone suggest any solutions?
    10-26-2013 07:15 AM

Similar Threads

  1. I need help installing a hebrew keyboard on my HTC One X
    By barakbarlevi in forum General Help and How To
    Replies: 1
    Last Post: 11-03-2013, 11:13 AM
  2. Get HTC One or wait?
    By dsperg in forum HTC One M7
    Replies: 18
    Last Post: 10-12-2013, 10:18 PM
  3. MMS on HTC One
    By blockraider925 in forum HTC One M7
    Replies: 2
    Last Post: 10-10-2013, 11:47 AM
  4. Replies: 0
    Last Post: 10-09-2013, 01:09 PM
  5. Galaxy Note 3 - samsung galaxy round announced....no s pen!
    By karsdroid in forum Samsung Galaxy Round
    Replies: 0
    Last Post: 10-09-2013, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD