1. Greg Ibara's Avatar
    Note: This is a re-post from the Verizon HTC forums from xda (http://forum.xda-developers.com/show....php?t=2533042)

    I just rooted and S-off my HTC via rumrunner.
    No flash roms install or custom recovery installed.
    I wanted to see if I still had CWM from my last root (I returned to stock via xda-developers.
    So I went into the bootloader or fastboot (I don't remember) and hit recovery. This did not send me to a CWM, but it appeared to be the stock version of recovery. The process took too long (I know impatient) so I turned it off via power button + volume down.

    Now I come to you in need, my phone is constantly turning off/on only displaying the green htc text, no red text, then pausing for 8 seconds, then off again to black screen. The whole process lasts 12 seconds, and this had been going on for about 10-15 min atm.
    Plugging it in, my computer does not have the time to recognize it with adb, or fastboot.
    I cannot use the power button + volume down to go into bootloader, and pressing the power button does nothing.

    Please help me.
    So here's the update.
    Screen is now black, meaning the boot up/down process has stopped.
    I have tried these:
    A. Hold down the volume down + power button for 20+ seconds.
    B. Hold down the volume up + volume down + power button for 20+ seconds and let up on the volume up button when screen goes black.
    These two methods results in a single boot up to green HTC text then black screen.
    I suspect the device has lost most of its power. Tried it for a third time, the device is now unresponsive and remains at black screen.

    Now I plugged the usb cable connected to the power adapter.
    The device enters the aforementioned continuous boot loop.
    I tried method A and B, and there are no results, the boot loop continues. Now the device returns to the low or no powered state.

    Now the device is connected to the computer. The same happens as if it were connected to the power adapter.
    Method A and B still do not work.

    Results: holding down buttons longer do nothing for me. The device seems to have lost power, but when charged, immediately the device enters the boot loop state.
    Note: when doing method A and B the trials were done when screen is on and when screen is off, still no results.

    Now the screen is off and not connected to anything. The problem still persists.
    11-19-2013 06:17 AM
  2. Greg Ibara's Avatar
    Update: Welp, I gave up. I'm going to get my replacement soon and I'll be turning it into Verizon. Really it's not that bad of a loss since I just wiped the phone, only thing is I lost my screen protector and carbon skin
    11-19-2013 04:51 PM

Similar Threads

  1. Help - New Moto X wont Turn On
    By aaf7711 in forum Moto X (2013)
    Replies: 2
    Last Post: 05-18-2014, 09:42 AM
  2. AT&T Galaxy S3 - touch screen stopped working! Help
    By Zazou89 in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 11-21-2013, 12:25 PM
  3. Phone Help c:
    By angelisawesome in forum Samsung Galaxy S3
    Replies: 17
    Last Post: 11-20-2013, 07:40 PM
  4. Replies: 6
    Last Post: 11-19-2013, 10:30 PM
  5. sIII stuck on booting page PLEASE HELP
    By jgreene2599 in forum Verizon Galaxy S III
    Replies: 4
    Last Post: 11-19-2013, 11:22 AM