1. SJGoel's Avatar

    I was in the process of upgrading my HTC One from 4.2 and successfully unlocked the bootloader. But thereafter my phone just constantly reboots. It shows the HTC splash screen for about 10 seconds and the reboots again.

    I am able to go into the fastboot screen (see screen shot). But when I select Recovery, the phone gors to the next screen - displays "Entering Recovery" - and nothing else happens thereafter.

    Can anyone please help? Have looked at other such questions and tried but nothing has helped.

    NB: I have an Asian HTC One, using it in Singapore.
    Attached Thumbnails Help - HTC One in boot loop-screen.jpg  
    12-26-2013 04:01 AM
  2. Paul627g's Avatar
    You probably want to find the RUU for your device which will allow you to flash it back to 4.2 and in working order. Obviously something went wrong in the process if your stuck in a bootloop and can't enter recovery.
    12-26-2013 04:08 PM
  3. SJGoel's Avatar
    Dear Paul627g,

    Since the device is a dual SIM 802d, I need some help in finding the appropriate RUU.

    12-26-2013 06:54 PM
  4. benny3's Avatar
    have you tried a factory reset?
    12-27-2013 02:03 AM

Similar Threads

  1. Please help with new tablet!
    By Sebastian Kaine in forum Misc. Android Tablets
    Replies: 15
    Last Post: 03-15-2016, 11:56 AM
  2. Replies: 6
    Last Post: 12-26-2013, 07:15 AM
  3. Problems Factory Resetting (Or Resetting in general)
    By msng110 in forum General Help and How To
    Replies: 2
    Last Post: 12-26-2013, 02:37 AM
  4. Please Help - confused Kindle user!!!!
    By Kay Dennett in forum Amazon Kindle Fire HD
    Replies: 0
    Last Post: 12-26-2013, 01:57 AM
  5. Galaxy S4 Active - Some Photos Not Being Displayed In Gallery
    By ProbablyRaging in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 12-26-2013, 12:55 AM