1. AdeezyWeezy's Avatar
    Firstly, I installed Cyanogenmod 10.2 with the auto installer.
    It had a few hiccups but I managed to fix them, by wiping and then rebooting.
    Although I can't get any Gapps to work, I am on the 4.3.1 rom from Cyanogen.
    All I get is installing and then installation aborted. No real errors. What is it doing, and how can I fix it.
    Ive tried many Gapps but all have the same error.
    I'm a newbie, hence the installer.
    12-27-2013 04:28 PM
  2. SactoKingsFan's Avatar
    How are you trying to install Gapps? Through recovery or a ROM manager?

    Posted via Android Central App
    12-27-2013 05:10 PM
  3. TJGEsq's Avatar
    I too have an HTC One, and installed CM 10.2 a few days ago. What an upgrade! It makes a person wonder what the hell HTC was thinking with Sense.

    In any event, I can't figure out the point of installing Gapp. If I understand what it is, it's a bunch of Google apps. Is that right? But all of the useful Google apps are available in the Play Store. Am I missing something?

    Sorry to threadjack, but I'm interested in this topic as well.
    12-29-2013 09:36 PM
  4. SactoKingsFan's Avatar
    You need to install the appropriate Gapps for the play store to work.

    Sent from my LG-G2 using Tapatalk
    12-29-2013 09:47 PM
  5. TJGEsq's Avatar
    I see. CM must have modified their policy. The Play Store app was pre-installed for me. After installing CM 10.2, I opened the Play Store and downloaded other Google apps, such as Maps and YouTube. I never had to bother with Gapps.

    Of course, that begs the question of why AdeezyWeezy needs Gapps.
    12-30-2013 12:08 AM
  6. leesumm's Avatar
    AdeezyWeezy

    "Firstly, I installed Cyanogenmod 10.2 with the auto installer.
    It had a few hiccups but I managed to fix them, by wiping and then rebooting.
    Although I can't get any Gapps to work, I am on the 4.3.1 rom from Cyanogen.
    All I get is installing and then installation aborted. No real errors. What is it doing, and how can I fix it.
    Ive tried many Gapps but all have the same error.
    I'm a newbie, hence the installer."

    What package are you using? I searched a little and found this link for the CM 10.2 gapps package. Listed in the top box -http://goo.im/gapps/gapps-jb-20130813-signed.zip
    tjgartner:
    The point of installing a gapps package is that all the google apps are installed in one download, you don't have to install each one separately . If there is some apps in the package you don't want you can then delete or freeze them.
    12-31-2013 05:04 AM
  7. benny3's Avatar
    Then for separate gapps has to do with GNU GPL
    12-31-2013 06:02 AM

Similar Threads

  1. What's with the RPC:S-3 Server error that's been coming up?
    By johnmcd348 in forum General Help and How To
    Replies: 6
    Last Post: 01-19-2014, 01:16 PM
  2. What Your next Upgrade? Galaxy vs. One vs. Nexus
    By Mac Cole in forum Sprint Galaxy S III
    Replies: 10
    Last Post: 12-30-2013, 08:21 AM
  3. Sprint Galaxy Note 3 - 3G speeds not what they should be
    By Logan Leffeler in forum Sprint Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-29-2013, 04:31 PM
  4. What is "Android Blackmail"?
    By Christina Roberts in forum Android Apps
    Replies: 4
    Last Post: 12-28-2013, 03:44 PM
  5. Moto X - battery percent wrong
    By DS1331 in forum Moto X (2013)
    Replies: 3
    Last Post: 12-27-2013, 11:24 PM
LINK TO POST COPIED TO CLIPBOARD