01-23-2014 09:28 AM
33 12
tools
  1. klusk91's Avatar
    Tampered
    unlocked
    m7_wls pvt ship s-on rh
    hboot-1.44.0000
    radio-1.00.20.0913_3
    opendsp-v26.120.274.0202
    emmc-boot
    mar 18 2013 18:47:36:-1

    I had flashed Sprint_HTC_One_Stock_Rooted_Deodexed_3.05.651.6 and wasn't feeling it so i tried installing viper one 4.2. Thats when things went downhill fast. I opened the zip through twrp 6.3.0 elected to install an update to 6.3.3 set my phone down and went to get a sandwich. i came back to a black screen with nothing else happening. waited....... still nothing. so i tried holding the power..... nothing. decided to try the bootloader. that worked so i tried entering recovery which brought me full circle to more black screen. thought to myself maybe fastboot would work so i got the all in one kit. it kept giving me a device not found message. at this point the phone was coming up as an unknown device in the manager. after several hours i got it to read as My Htc under android usb devices with these messages.

    This device cannot start. (Code 10)

    A request for the USB BOS descriptor failed.

    I have been through forum after forum and cant figure out how to make the damn thing work. tried sevel methods and ..... no. im using a windows 8.1 pc. any help would be greatly appreciated
    01-17-2014 03:19 PM
  2. ghostryder12's Avatar
    Go to the xda HTC One help forum. Try here and post you issues. The devs there should be able to help.
    http://forum.xda-developers.com/show....php?t=2180425

    Sent from the FBI van parked outside
    klusk91 likes this.
    01-17-2014 04:02 PM
  3. klusk91's Avatar
    Thanks will do right now!
    01-17-2014 04:10 PM
  4. ghostryder12's Avatar
    Good luck. Xda is a good place for all things android.

    Sent from the FBI van parked outside
    01-17-2014 04:11 PM
  5. klusk91's Avatar
    In the mean time until xda responds all other insight is more than welcome
    01-17-2014 05:10 PM
  6. ghostryder12's Avatar
    Check out qbking77.com or search YouTube for his videos. His YouTube c has channel is qbking77. He has done a crap ton of videos for different manufacturer's phones from bootloader to rooting. He has a Sprint HTC ONE that he uses to show how... I believe he has a video for getting a bricked phone back to fixing a fkd up device.

    Sent from the FBI van parked outside
    01-17-2014 05:51 PM
  7. ghostryder12's Avatar
    here. HTC One - YouTube is a list of his HTC One Videos

    The first video is a how-to unbrick/unroot back to stock.

    EDIT: He talks about 80 MPH so hopefully you can understand what he's saying. Also, here's some more videos http://www.youtube.com/results?searc...htc%20one&sm=1
    Good luck dude.
    01-17-2014 05:55 PM
  8. klusk91's Avatar
    thanks again man but this might be a bigger problem than these fixes. In fastboot cmd it hangs saying waiting for device. when i plug the phone into the computer it say usb device not recognized. "the last usb device you connected to this computer malfunctioned, and windows does not recognize it." Qbking77 also states in his video that he could not make this work on windows 8. I might just have to get a comp with windows 7 for drivers compatibility
    01-17-2014 09:31 PM
  9. klusk91's Avatar
    All in all i believe this can all be fixed if i can just find out how make win 8.1 recognize my phone
    01-17-2014 09:37 PM
  10. ghostryder12's Avatar
    I understand. Hope u can fine a Win7 comp. I used my wife's Win7 comp, I have Win8.1 and haven't tried to plug my One into it yet. Damn dude, good luck

    Sent from the FBI van parked outside
    klusk91 likes this.
    01-17-2014 09:48 PM
  11. benny3's Avatar
    Look here for the drivers and setup for Win 8
    Once you get the drivers worked out just RUU the phone back to stock and start over

    [ADB/FB/APX Driver] Universal Naked Driver 0.72 - xda-developers
    ghostryder12 likes this.
    01-17-2014 10:34 PM
  12. klusk91's Avatar
    the drivers install but it still says the device malfunctioned, the phone dosn't show up when i cmd adb devices, and the ruu tells me to connect the usb.
    01-18-2014 11:02 AM
  13. klusk91's Avatar
    i tried that, this [FIX] Working Fastboot Drivers for Windows 8.1 x64 and just about everthing else google has to offer. turns out win 8 and 8.1 are different beasts when it comes to drivers
    01-18-2014 11:47 AM
  14. ghostryder12's Avatar
    So finding a Win7 comp is still what needs to happen. From the results, it looks like the next direction?

    Sent from the FBI van parked outside
    01-18-2014 12:02 PM
  15. benny3's Avatar
    i tried that, this [FIX] Working Fastboot Drivers for Windows 8.1 x64 and just about everthing else google has to offer. turns out win 8 and 8.1 are different beasts when it comes to drivers
    Yeah its a driver issue so once you find a Win 7 PC you should be good to go
    01-18-2014 12:59 PM
  16. klusk91's Avatar
    ya looks like the only option. Thanks for the help guys. ill post when i try that
    01-18-2014 01:18 PM
  17. klusk91's Avatar
    ruu on windows 7 worked! now to re-unlock lol
    benny3 likes this.
    01-19-2014 01:39 AM
  18. ghostryder12's Avatar
    ruu on windows 7 worked! now to re-unlock lol
    Congrats dude. Glad you got it back. Now I know not to use my Win8.1 to go S-off. I'll have to use my wife's Win7.
    Again, glad you got your One back.
    01-19-2014 01:42 AM
  19. ghostryder12's Avatar
    ruu on windows 7 worked! now to re-unlock lol
    Just following up, how's unlocking going?

    Sent from the FBI van parked outside
    01-20-2014 12:11 AM
  20. klusk91's Avatar
    Ive finished updating to the latest ota so far it recognizes the htc one in fastboot mode. looks like the last ota updated hboot to 1.55 allowing connectivity on 8.1. now off to htc dev!
    01-20-2014 02:22 PM
  21. ghostryder12's Avatar
    Kul.

    Sent from the FBI van parked outside
    01-20-2014 02:28 PM
  22. benny3's Avatar
    Ive finished updating to the latest ota so far it recognizes the htc one in fastboot mode. looks like the last ota updated hboot to 1.55 allowing connectivity on 8.1. now off to htc dev!
    You should be going s-off also
    01-20-2014 07:30 PM
  23. ghostryder12's Avatar
    You should be going s-off also
    Me too, but I need a Win7 OS and my wife still freaks when I root my phones and dl driver and **** on hers. Maybe when she's sleeping...😒

    Sent from the FBI van parked outside
    01-20-2014 07:43 PM
  24. benny3's Avatar
    Me too, but I need a Win7 OS and my wife still freaks when I root my phones and dl driver and **** on hers. Maybe when she's sleeping...��

    Sent from the FBI van parked outside
    If you use revone you can do it right on the phone in a terminal. Read through the thread someone posted how to do it on the phone

    http://forum.xda-developers.com/show....php?t=2314582
    01-20-2014 08:59 PM
  25. ghostryder12's Avatar
    If you use revone you can do it right on the phone in a terminal. Read through the thread someone posted how to do it on the phone

    [S-OFF] revone - DEVELOPER EARLY ACCESS PREVIEW EDITION - xda-developers
    Thanks, I've tried revone a few times and I keep getting error/fail 6. every time. has this ever happened to you?
    Here is a ss of my current fail code as of now.

    Error code is now 1. Must be with the new 4.3 build.
    At a loss now.
    01-20-2014 09:27 PM
33 12

Similar Threads

  1. TWO Verizon Droids: HTC ONE and MOTO X!! For Verizon CUSTOM MOTO X!
    By westiewanderer in forum Marketplace Archive
    Replies: 9
    Last Post: 01-23-2014, 08:16 AM
  2. Samsung Galaxy S3 no network choices
    By craiggrubbs in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-17-2014, 03:05 PM
  3. No Internet connection on my HTC One X
    By onexna90 in forum HTC One X
    Replies: 3
    Last Post: 01-17-2014, 01:53 PM
  4. S4 photo size questions..... help!!
    By Leslie_Jeanneth in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-17-2014, 01:42 PM
  5. Replies: 1
    Last Post: 01-17-2014, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD