1. TacoGobbler's Avatar
    Ive been trying to flash a rom to my bricked HTC but abd wont connect. at one point i was able to get to thEE point where the rom is being transferred but then, out of nowhere, it errors out. NOWW when I try and connect I get either: demon unable to start (or some shizz) or APK error.


    Ive installed several adb files/android exe's (sync) .. Ive followed several instructionals from around the internet.. none have worked. Im thinking the best option would be to delete all android/adb files and start from scratch.. thing is, for one, i dont remember installing a sys file. Two, my computer is 64bit (dont know if that matters). Three, it seems my computer is referencing this system32 driver instead of the ones i want it to. wtf. help me somebody. please.
    08-12-2014 12:05 AM
  2. benny3's Avatar
    Do you have HTC sync installed? if you do get rid of it
    08-12-2014 03:41 PM
  3. TacoGobbler's Avatar
    Do you have HTC sync installed? if you do get rid of it
    i am using windows 7. i cant get the daemon tool to run for some reason. i either get: daemon started successfully * daemon still not running * error: cannot connect to daemon OR adb server didnt ACK * failed to start daemon

    i am launching the cmd from the platform-tools folder. sync is NOT installed... WHAT COULD BE THE ISSUE? ive flashed roms to several devices before.. this one included, but now it wont work.

    when i submit the 'android devices' commaand in the windows task manager a second instance of adb.exe shows up. is this supposed to happen?

    Is there a more responsive forum that i could go to about ADB issues?
    08-18-2014 11:28 AM
  4. benny3's Avatar
    The cmd should be " adb devices" How old is your sdk? If you updated lately they changed the folder where fastboot and adb is located. Its like in Build tools. I moved them back in platform-tools
    08-18-2014 05:28 PM

Similar Threads

  1. Gear 2 Neo working on my new LG G3
    By brucesmays in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 3
    Last Post: 05-24-2016, 04:47 PM
  2. dropped xperia miro on ground, touch is not working
    By KUNTINANDAN GAUR in forum Ask a Question
    Replies: 3
    Last Post: 08-15-2014, 12:15 AM
  3. Replies: 0
    Last Post: 08-11-2014, 11:10 PM
  4. Samsung Galaxy S2 not shown in PC
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 10:22 PM
  5. Yikes....I have no idea what's going on with my Note 2!
    By maddiealan in forum Verizon Galaxy Note 2
    Replies: 3
    Last Post: 08-11-2014, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD