1. tehtmb's Avatar
    I have searched for my issue and have yet to fix it. After installing a ROM, i think it was the cyan9 mod, I went to restart the device and only the bottom lit up. I tried restarting it into boot loader mode to maybe reflash the rom, it gave me an error saying, E:Can't mount /sdcard/, ive tried reinstalling recovery and CWM but same issue, and my backed up rom is loading either. I can get into bootloader and fastboot but dont know how to fix my issue. Any help?!
    08-22-2012 05:07 PM
  2. Ryandroid86's Avatar
    you need to launch fastboot (Im using an entire tool kit including the fast boot from XDA) and wipe everything. then reflash a new recovery (im using TWRP) and then Flash what ROM you want. I just hope you have all the Drivers needed.

    if all done properly it should work just fine. Try a different ROM other than CM9, the md5 in your download could be currupt. Im using Trickdroid (TMO)

    Good luck
    08-24-2012 05:14 PM
  3. Usman Asad's Avatar
    Hi Ryandroid86 I don't understand what u mean by wipe everything, I have the same problem but i cant do a factory reset and i cant wipe any partition cause i cant mount any partition can you please give a more detailed instructions. im only 12 i need help b4 i get in trouble
    10-03-2013 06:27 PM
  4. Sandeepa Konagama's Avatar
    02-06-2014 09:11 AM
  5. Cam Smith2's Avatar
    05-30-2014 03:26 AM