1. rings48's Avatar
    So for the rollercoaster.

    Wanted to root my phone, started yesterday with haasan's guide. I thought it worked but something went wrong and supersu didnt work. So i tried Super user and it didnt work.
    So i got to today redoing and wiped my phone. But could not get a rom to install with rom manager.
    Well after various things I tried today to install clockworkmod's recovery. Flashed it on and tried to install my rom. Well it didnt boot right and would always loop around the boot screen

    So I tried to back track and relock but could not get stuff right. I believe I did. Then someone said somewhere to clear System something.

    Now I cant boot a rom at all and clockworkmod will boot but will crash when i hit the power button no matter watch option I choose. It will flash the next screen and turn off.

    HELP PLEASE!!! I BEG!!! I need my phone for work tomorrow and I am so screwed right now.

    Update: It just randomly turned on and is stuck in the boot up screen. I am not trying anything else. Help!!!!
    Update 2: Now in bootloader. I will do anything to just make it a usable phone. Help please!!
    Update 3: So I was able to get back to clockworkmod but it cant mount /sdcard/
    Update 4: Tried to sideload rootbox. It failed. I can now get to bootloader by Volumedown and power or get stuck on the the startup screen. So where to go now guys? It says at the top Unlocked so what do I do? No ideas and I am just going to go to t mobile and ask for help.
    Update 5: So I took a step back for a while and working on it again. I am done for the night. What I found is that the sdcard wont mount. I tried using adp shell to mount it but that didnt work. It kept saying wrong augmentation. I can't get it to mount as a usb storage because my pc wants to keep formatting it. I cant sideload because of the sdcard not mounting. It does interact to some extent with toolkit though

    I am going to sleep. I would love any help.
    04-10-2013 10:02 PM
  2. Archee Fesariton's Avatar
    Almost same thing happened to me I was able to properly root my phone but since im new to this kind of biz i forgot to make proper back up and then i installed something and when it asked to reboot i rebooted and now its not working.. before that i deleted the launcher the play store and alot of stuff please help.. Im messed up in the head
    04-14-2013 08:10 PM
  3. Ryandroid86's Avatar
    I dont feel like typing it all again. Just look at this post... Rooting is all the same http://forums.androidcentral.com/htc...-my-phone.html
    04-15-2013 11:26 AM

Similar Threads

  1. Texting order messed up... PLEASE HELP!
    By alecazam14 in forum Samsung Galaxy S II Skyrocket
    Replies: 22
    Last Post: 09-23-2017, 09:41 PM
  2. Please help ASAP! Is my phone bricked?
    By jayboiandroid in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 12-05-2012, 08:00 AM
  3. I seemed to have messed up, please help :/
    By AshAshPixieDust in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 10-22-2011, 05:06 PM
  4. Help please, may have bricked my phone.
    By danielkx in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 01-13-2011, 05:19 PM
  5. Help please, may have bricked my phone.
    By danielkx in forum Verizon Fascinate
    Replies: 2
    Last Post: 01-13-2011, 04:51 PM