1. Schfive's Avatar
    Hey everyone,

    Yesterday I decided to try to install CM10 on my device but after unlocking and rooting it, when I was installing the CM10 .zip on the phone, well, it didn't install and I can only get into the bootloader. I also regrettably forgot to make a backup of the stock ROM. Right now, I think I've made things worse. Clockwork wasn't working properly last night because the SD card couldn't mount. I was able to mount it and got TWRP on it instead. I've been trying to get the stock ROM on this thing all morning with no success. I simply don't know if I've been using the right RUU (this is a US T-Mo S4 device - I see two TMOUS RUUs and I've tried both without success). I tried flashing CW back on the device but no success with that either. At the moment, there is no recovery and when I try to access it from the bootloader, I get sent back to the bootloader and at the top left of the screen, along with ***TAMPERED*** and ***RELOCKED*** (I was able to get it relocked...hurrah?), it says ***Security Warning***. Same security warning comes up when I try factory reset from the bootloader and same with clear cache. At this point, I have no idea what's going on or how to get a recovery back on. I can't even check if the card is mounted.

    Regards,
    Schfive
    07-19-2013 01:15 PM
  2. nash211's Avatar
    If you can get to twrp then you can wipe your phone, find a new rom and mount the phone, un mount the phone after installing rom on phone, install rom then reboot.
    07-22-2013 07:57 PM
  3. Ryandroid86's Avatar
    Please people. I repeat this stuff almost daily. Read other posts first. They are all the same. If you have recovery like the guy above me said. You can flash a new ROM. But please PLEASE read. Make sure you flash the boot.img using fastboot. If you don't know how to do that. Search and/or read other forums in the section. Google will also work. And so does xda

    Posted via Android Central App
    07-23-2013 02:10 AM

Similar Threads

  1. How to Stop App Update?
    By lmvine in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 08-10-2013, 11:24 AM
  2. Transfering data from one Nexus 4 to another
    By deiviuxs in forum Google Nexus 4
    Replies: 4
    Last Post: 07-20-2013, 01:32 PM
  3. Battery wear an issue to be aware about?
    By Tarun1998 in forum HTC One M7
    Replies: 3
    Last Post: 07-19-2013, 12:56 PM
  4. unlock my HTC M7
    By frantize in forum HTC One M7
    Replies: 0
    Last Post: 07-19-2013, 10:05 AM
  5. Replies: 0
    Last Post: 07-19-2013, 09:43 AM
LINK TO POST COPIED TO CLIPBOARD