1. Richard Vier's Avatar
    I got 99 problems but a working ROM aint one of em

    To make a long (and probably unoriginal) story short I attempted to root and install Cyanogenmod 10.2 on my T-Mobile USA HTC One S. Did this with fastboot, adb, the htcdev tool, and twrp recovery flash.

    Everything was going smooove until it came time to flash the cyanogenmod rom. After flashing using twrp it went into a boot loop. I attempted to flash an older version of cyanogen, (v10.1.3) and it was the same. After trying a few things I could barely understand it all got messed up.

    I guess rather than writing you a novel I'll give you the current state of things and see where we can go from here?

    As of right now in the bootloader it says:

    *** TAMPERED ***
    *** RELOCKED ***

    When I was trying to flash it I got an error that says something like (unable to mount sd card; unable to mount storage) and a fix I found was to relock the bootloader and run the RUU in order to remount the sd card.

    I cannot find a good RUU for my phone. Every attempt (five RUU's now) has said "error 135" basically stating that it's the wrong RUU for my device.

    Before I locked the bootloader I still had access to TWRP, just couldn't do much with it without access to a sd card partition.

    Be kind to a newb.


    02-02-2014 01:06 AM
  2. Invalid42's Avatar
    I've got the same problem. No solution? :-(

    Everytime I try to mount the sdcard, I get the error message: Error mounting sdcard!
    10-11-2014 06:02 PM
  3. Invalid42's Avatar
    I think my last post wasn't uploaded...

    I found the solution for my system. I installed the wrong TWRP recovery software and didn't get into recovery mode anymore. So I reinstalled Clockworkmod again and got into recovery, but couldn't format or mount my sdcard. After several hours I tried the right TWRP recovery software and got into recovery mode again, where I could flash and mount my sdcard. So I finally could flash my ROM...
    10-12-2014 07:21 AM
  4. popsicles_empire's Avatar
    i have a sprint htc one m7 wls was rooted with stock rom , i tried to tweak it a little by installing cwm but i was having issues entering recovery and also wiping cache from rom manager app... i managed to put it to s-off with rumrunner.. .. it was on hboot 1.44 and when i lost the whole process i decided to flash the stock recovery,its relocked now and tampered it became hboot 1.61.,it worked and gets me into android recovery but my htc doesnt boot up from the htc white screen. i dont know what to do anymore as i am stuck here . i think i wiped all contents on my internal sdcard. anytime i boot into bootloader and i scroll down to check smartsd, it boots into the stock recovery mode and there are options, i try to install rom from sdcard but it seems there are no files on it..... someone please help me with a solution..
    09-02-2015 07:40 PM
  5. Devlex's Avatar
    How to Re-mount sdcard after messing up

    Download the correct RUU and run it on your PC, minimize it
    Press Win+R, to open Run. Type: %temp% and enter.
    This opens temporary folder, find a folder related to the RUU
    It contains two zip folders rom1 and rom2
    Copy rom1.zip to desktop and extract it. (get recovery_signed.img)
    Put the file in your adb folder and flash it using fastboot.

    ie. fastboot flash recovery recovery_signed.img

    Press power button once to go back to main hboot screen
    Press Clear Storage, Phone restarts but stops at boot
    The Back to hboot
    Press Factory reset

    Reinstall custom recovery and sdcard is sorted
    07-27-2016 07:50 AM

Similar Threads

  1. Music on Nexus 5
    By Paul Chung in forum Google Nexus 5
    Replies: 10
    Last Post: 06-13-2014, 12:29 PM
  2. No new emoticons on Kit Kat update
    By grumpygramps1 in forum Sprint HTC One
    Replies: 15
    Last Post: 06-04-2014, 02:01 PM
  3. Worth it for one now??
    By ALborntoride in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 9
    Last Post: 02-10-2014, 01:22 PM
  4. Love my N5, no issues at all!
    By zrxoa1 in forum Google Nexus 5
    Replies: 18
    Last Post: 02-08-2014, 02:38 PM
  5. Samsung Galaxy S3 stuck on logo screen
    By Rachel Fairbrother in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 02-02-2014, 12:05 PM