1. ahab1964's Avatar
    Hey Friends,
    Before I start, here are the technical details about my device:

    HTC ONE S/T-Mobile

    *** LOCKED ***
    VLE PVT SHIP S-ON RL
    HBOOT-2.15.0000
    RADIO-1.13.50.05.31
    OpenDSP-v31.1.0.45.0815
    Dec 14 2012, 17:10:57:-1


    Yesterday I read an article posted on Drippler about an OTA security update for the HTC ONE S from TMO. After reading the article I checked to see if there were any updates for my ONE S and did see the one referred to in the article. I should have just ignored this, but I went ahead and began the OTA update. After the update, my phone would never completely boot. The phone got caught in a "boot loop" and wouldn't stop cycling. After I forced a stop by getting in the boot loader, I had no option but to do a FACTORY RESET. End of Story??? NO! Now, the device looks as if it is starting up fine and everything looks good UNTIL I try turn on the WIFI. When I turn it on, the phone goes back into another boot loop and I have to start all over again. I took the phone across town and tried turning the WIFI on thinking it could have something to do with my home router, but as soon as I turned the WIFI switch on, voila!: boot loop. Since then, I've spent an enormous amount of time online trying to solve the issue, but haven't come across any solutions. If anyone knows of one, I would gladly appreciate it if you would share that with me.
    05-09-2014 04:27 PM
  2. ma3kouf's Avatar
    I got the same problem. Just yesterday. Very annoying
    05-13-2014 11:40 AM
  3. Gaagle Plas's Avatar
    Don't know if this will work since I've never tried it, but you supposedly can get the download via USB cable connection. This may help to update the phone and possibly solve the issue. I got the update OTA over WIFI and have no issues.
    To download via USB cable (again I never tried this myself), go into settings > about > software updates and then press the "Settings" in the upper right corner and check "Use Wi-Fi or cable only". Now back out to the original "Settings" menu and towards the top - in the "Wireless & Networks" section - press the "... More" > Mobile network sharing > USB Network setting and use "Internet pass-through". That should allow you to use an internet connection from an attached PC.

    I hope the above works and the update will fix your issue!
    05-13-2014 05:16 PM
  4. Sam Ameys's Avatar
    I have the same problem going on and I will love to solve this problem before I get crazy as I love my phone
    05-21-2014 06:23 PM
  5. John Nunez1's Avatar
    Any luck this is so wack!!!!
    05-28-2014 08:31 PM
  6. Sam Ameys's Avatar
    I called TMobile and they offered to give me LG Optimum L90 at no cost, which I took it. Also, XDA developers think you might want to unlock it and change the kernel
    06-04-2014 04:21 PM

Similar Threads

  1. How Does One Edit Recommended Applications (Docking)
    By noisemaker in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 02-11-2016, 09:20 PM
  2. re-boot loop
    By imbtsman in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 05-12-2014, 10:30 PM
  3. Tethering T-Mobile HTC One m8
    By mboon1985 in forum HTC One M8
    Replies: 2
    Last Post: 05-09-2014, 03:39 PM
  4. Using Apple Earpods on Nexus 7 (2012)
    By SuperDjguy in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 05-09-2014, 02:32 PM
  5. flash from the camera when receiving text?
    By Anthony Jr in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-09-2014, 02:05 PM
LINK TO POST COPIED TO CLIPBOARD