1. AC Question's Avatar
    Hello,
    I have the same issue. Out of the blue, sound just stops working with or without earphones. In the biginning a simple powercylce would resolve the issue for a few hours. When sound is not fonctionning, if I try to play a song (which works fine when sound works) I get a music playback error without any details.
    Now the only way to get sound back is to do a factory reset and even then doesn't work every time, sometime I have to do it more than once.
    This is very annoying as when sound does not work I can't make any calls...
    Anyone have a fix for this? Sounds like a software glitch as sound comes back after multiple powercycles or factory resets...
    03-27-2015 09:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Safe Mode, which temporarily disables all 3rd party apps. https://support.t-mobile.com/docs/DOC-14146
    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    03-28-2015 01:52 AM
  3. Studlier's Avatar
    I've had this problem off and on for several months now. Sometimes rebooting helps, sometimes it doesn't. Sometimes pulling out the sim card and rebooting twice helps, sometimes it doesn't. Safe reboot didn't help. This problem has been reported on other threads and forums, but none of the solutions has worked for me. Anyone have this problem and find a solution?
    05-06-2015 04:21 PM

Similar Threads

  1. So why so much excitement about Lollipop? It is TERRIBLE!!
    By anon9173723 in forum Samsung Galaxy Note 4
    Replies: 42
    Last Post: 03-29-2015, 05:24 PM
  2. Replies: 2
    Last Post: 03-27-2015, 11:28 PM
  3. How do I transfer apps on my SD?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-27-2015, 10:45 PM
  4. Can't get data on my X
    By Ed Briggs in forum Moto X (2013)
    Replies: 3
    Last Post: 03-27-2015, 10:19 PM
  5. Replies: 0
    Last Post: 03-27-2015, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD