1. Mike Steffler's Avatar
    I have been using my HTC One to shore up my crappy rural internet connection off and on for two years. The USB Tethering has always worked well, until about a week ago. I started getting a 'Slow Charge' notification when I connect the USB cable, and Tethering is not happening.

    I'm using the original cable that I've used all along, and I'm not sure what has changed. Any advice?
    11-06-2015 09:41 AM
  2. B. Diddy's Avatar
    Welcome back! Have you tried a different cable? Cables can fail unexpectedly. Also, check the microUSB port to make sure there isn't any debris in there, and that it isn't damaged.
    11-06-2015 01:01 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-10-2015, 10:45 PM
  2. Replies: 1
    Last Post: 11-06-2015, 01:14 PM
  3. Replies: 1
    Last Post: 11-06-2015, 01:10 PM
  4. What functionality does MS office have on the Android platform?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-06-2015, 09:25 AM
  5. Galaxy NotePro P900 stuck on WiFi turning on after root, how can I stop this?
    By AC Question in forum Samsung Galaxy Note Pro 12.2
    Replies: 0
    Last Post: 11-06-2015, 08:43 AM
LINK TO POST COPIED TO CLIPBOARD