1. Oussama Fadlaoui's Avatar
    Hello guys,

    I'm not gonna keep it short, because this is really important.
    I recently bought my HTC One V and rooted it today. After a lot of trying, I flashed Clockworkmod on it.
    After doing this, I tried to flash a custom ROM on it, so I wiped all system data, etc.
    This went wrong, because I did something wrong that did not allow me to flash custom ROMs.
    So here's my problem: I'm stuck! I cannot boot my phone, I get the HTC logo with some text like this:
    "This version is distributed for developer purposes only...", etc.
    So, I don't have any OS installed on my phone, I can only access my fastboot menu, CWM and stuff like that.
    I tried installing other ROMs but it just does not work. This proves I screwed it up.
    Then, after 2 hours of intensive Googling, I found this thing called RUU recoveries. I tried to find it for my HTC One V. Then, after another 30 minutes of Googling, I found it, downloaded it (took me another hour or so with the stupid server), opened it but got the error that I got the wrong version of the RUU Update Utility.
    I cannot find the right one, I think it doesn't exist, because I live in the Netherlands and my carrier is Vodafone.
    PLEASE HELP ME. How can I do a factory reset with the stock firmware? Please I really need help because I just bought this phone and I'm just a teenager so I can't afford another one.

    01-26-2013 04:31 PM
  2. andrewnelson23's Avatar
    First, more info. What kind of HTC one v? Primou or primov?
    Second, did you flash a fastboot flash a boot.IMG with the ROM?
    01-26-2013 04:48 PM
  3. Dhiraj Sharma1's Avatar
    Dude..I am having the same problem..i have flashed boot.img using cmd..and i am using pimou and the rom which i was trying to put was cm 10.
    The mistake which i have done is that i have not checked the convert to binary something something in the superuser . I did it using superuser..not the clockworkmod. So..please..if anyone can help me!! PLEASE!! i would be really thankful..
    02-03-2013 08:12 AM
  4. zedorda's Avatar
    You have to restore the original recovery to be able to use the RUU file. Try this thread it ight have something that can help.

    [TUT][CDMA]ROM randomly rebooting? Here are some fixes! (BACK IN BUSINESS!!! ) - xda-developers
    02-03-2013 09:17 AM
  5. Amir Siong's Avatar
    I'm malaysian, and still in secondary school, so myenglish will bad sometimes,,
    i've already read your post about htc stuck on whote htc logo.. it goes same to me, im using HTC ONE X , after using rom tools box i've try change myfonts and change logo for my battery and signal..but then , it popup up an error.. but im late to read the popup..then i reboot,, and it stuck at HTC ONE X logo..after afew teach from other user, i've try wipe cache,factory setting, and fastboot..erase cache,, but it still dont work..will you help me to fix it..and how about the ruu..how can i determine my RUU for my HTC ONE X..im using stock rom
    04-30-2013 09:07 PM
  6. Chitrak Gangrade's Avatar
    Did you finally get how to solve this issue? I am having the exact same problem.
    07-24-2013 04:15 PM

Similar Threads

  1. In need of help majorly..HTC Rezound possibly bricked
    By mlbyanks11 in forum Rezound Rooting, ROMs, and Hacks
    Replies: 55
    Last Post: 04-21-2012, 06:50 PM
  2. Noob Galaxy Nexus user, soft bricked, really need help!!
    By theflame in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 03-12-2012, 06:12 AM
  3. Noob Galaxy Nexus user, soft bricked, really need help!!
    By theflame in forum General Help and How To
    Replies: 0
    Last Post: 03-10-2012, 08:43 AM
  4. Tab's bricked I think. I REALLY need help.
    By Thrill in forum Samsung Galaxy Tab
    Replies: 2
    Last Post: 11-23-2011, 04:22 PM
  5. Phone pseudo bricked - really need some help (hopefully from thefredelement)
    By hgelpke in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 25
    Last Post: 03-31-2011, 05:05 PM