1. JasonTheGiantsFan's Avatar
    I have a new HTC one V phone and 32gb SD card. I formatted the card and put it into the pone to see if it would work. The phone did not recognize that I had any SD cad in it. I then reformatted the card and tried again. No luck again. Then once more I formatted the card and have loaded the SD card some music & pictures on it. I have put it into my phone and the phone is not reading the card for some reason. So what to do? Any suggestions? Thanks for your help!
    ALso my Phone says in the storage card tab that the total space is "unavailable" and the Available is "unavailable"
    02-17-2013 03:43 PM
  2. Hawnz's Avatar
    Have you tried restarting you phone?
    02-17-2013 11:29 PM

Similar Threads

  1. Nexus 7 does not appear on my Google Play List
    By dreten in forum Google Nexus 7 Tablet (2012)
    Replies: 19
    Last Post: 02-09-2014, 02:33 PM
  2. Google does not sync on my Phone
    By BenjaSands in forum AT&T Inspire 4G
    Replies: 1
    Last Post: 02-25-2012, 05:56 AM
  3. Typing "ng" does not work on my phone. Anyone else have this problem?
    By gamer6592 in forum Verizon HTC Thunderbolt
    Replies: 13
    Last Post: 05-08-2011, 10:04 PM
  4. Fascinate SD card will not mount on a MAC with DL09/EB01
    By dgriff945 in forum Verizon Fascinate
    Replies: 66
    Last Post: 04-23-2011, 09:14 AM