1. atomic_squid's Avatar
    I've tried multiple ways to flash TWRP onto my HOX. However, no matter what I try, absolutely nothing happens. It says "sending recovery" and "writing recovery" and all that stuff, but it takes less than three seconds and my phone doesn't even reboot. Am I missing something obvious, or is there a deeper-seated issue?
    12-06-2012 08:53 PM
  2. loraque's Avatar
    It wont reboot until you tell it to. Did you try booting into Recovery and see if it worked? I don't see where you tried it... it will not do it until you do. Turn your phone off, hold VOLDWN down, and then turn the phone on. Keep holding VOLDWN until you get the white bootloader screen. Use volume rocker to select REVOERY and POWER to select. Phone should boot into RECOVERY. If the flash took, it should be TWRP and you can do what you want.
    12-07-2012 07:37 AM
  3. atomic_squid's Avatar
    Thanks, I was missing that. It's installed!
    Bizzle69 likes this.
    12-07-2012 07:56 PM
  4. Bizzle69's Avatar
    12-07-2012 07:57 PM

Similar Threads

  1. trouble with contacts
    By guitarevan07 in forum Motorola Droid
    Replies: 4
    Last Post: 11-24-2009, 11:09 PM
  2. Trouble Purchasing Apps - "Invalid Card"?!
    By ChocoBilly in forum Android Apps
    Replies: 4
    Last Post: 11-19-2009, 10:04 PM
  3. Volume Rocker Key Trouble?
    By Adokimus in forum Motorola Droid
    Replies: 2
    Last Post: 11-06-2009, 01:33 PM
  4. trouble deleting texts?
    By KyleBuch in forum HTC Hero
    Replies: 9
    Last Post: 11-03-2009, 03:35 AM
  5. Anyone having trouble receiving SMS messages?
    By mabmarc#WP in forum HTC Hero
    Replies: 4
    Last Post: 10-12-2009, 08:44 PM
LINK TO POST COPIED TO CLIPBOARD