03-06-2013 04:53 PM
163 ... 567
  1. Bizzle69's Avatar
    how is 2.5 with no changes? im not sure how to tweak a kernel
    I actually just flashed 4.4 vanilla of Elemental X.. WAY better! I suggest flashing this instead of 2.5... first make a backup of viper, then reboot.

    Once you are booted back into viper, flash 4.4 vanilla in flash GUI app, reboot to recovery> install... once it is done, reboot system. Once the viper boot animation starts, it'll get choppy then bootloop... but it'll boot fine on the second time booting.

    If it bootloops continuously, you will need to flash the boot.img of viper 3.2.3 from a pc.. that's how I got back to my backup after trying the early betas
    02-17-2013 11:03 PM
  2. Bizzle69's Avatar
    Oh, and the default settings on the kernel are great, when you get back into viper, go to tweaks>cpu... then look at the frequency/scheduler...don't mess with voltages though
    02-17-2013 11:06 PM
  3. RawisTheGameHhH's Avatar
    Bizzle; an off topic questions; can you use titanium backup on different devices or is that not recommended; just for apps?

    example use it on my HTC One X to backup and restore on a SIII
    02-22-2013 11:06 AM
  4. Bizzle69's Avatar
    Well, in theory it should work..just don't restore system data...but anytime you try something like this, make a back up of the rom on the s3, just in case things go awry
    RawisTheGameHhH likes this.
    02-22-2013 11:20 AM
  5. loraque's Avatar
    I was able to restore my TitBu (missing apps+data) on my HOX from my Gnex when I first transferred to the HOX. As Bizzle notes, so long as you only restore/backup apps and app data, there is very few problems with TitBu. Once you start trying to backup Bluetooth pairings, or Wifi networks, or system apps... that is where you get weird things even on the same device, let alone migrating from one device to another. Safer to just do that stuff manually.
    RawisTheGameHhH likes this.
    02-22-2013 01:47 PM
  6. RawisTheGameHhH's Avatar
    right; just apps; no system!
    Bizzle69 likes this.
    02-22-2013 01:51 PM
  7. alexhp26's Avatar
    so guys i dunno if im in the rigth section, but im totaly new at this, i had managed to unlock the bootloader, but im stuck there, using the hansoon htc onex all in one i flashed recovery (or so i taugth, but i dont know if it really flashed, because on this video the celephone reboots itself, mine didnt, look at first picture) then the guy goes to perm root, and i do to but nothing happend just what what you see on the picture 2).
    Can i get some advice? as for now im sure that i have just unlocked the bootloader, as for everything else i have no clue (i cant get into recovery mode, so i haven flashed correctly yet rigth? so obviously i havent been able to enter into recovery mode and flash it.

    so i think my problem is that im not flashing correctly recovery mode, but what could i be possible doing wrong? it seem so easy on the videos

    help plzz!
    Attached Thumbnails Thinking About Rooting...-twrm.png   Thinking About Rooting...-perm-root.png  
    02-25-2013 03:46 PM
  8. loraque's Avatar
    The second command window is what you see when you see when you try to flash TWRP Recovery? Because the first one would indicate success at flashing Recovery. Can you get to the bootloader screen, either using the tool or the VOLDWN+POWER button code? If so, what happens if you select RECOVERY with the VOLUME key and hit POWER to select? If you can get to recovery, hit the mount option to connect USB and copy over the custom ROM you want to try. If not... I would reboot your PC to clear any problems with your USB communication, and try the tool again. If THAT doesn't work, we may have to get Recovery on there with Fastboot. It might be something as easy as a reboot of your PC though. Some of the flashing stuff I have seen cause USB issues on mine, and need a reboot to start over.

    TIP- It works easiest for the button code, to power your phone off. Hold VOLDWN down and press power. Keep holding VOLDWN until the bootloader screen shows up. Use volume keys to move cursor and power to select.
    02-25-2013 09:19 PM
  9. brekfest's Avatar
    Since rooting will completely wipe my phone, what do I need to remember to back up?

    Here's what I've thought of so far, but am I missing anything?

    pictures and videos -- on dropbox and google plus
    local music -- not necessary
    SMS/MMS messages -- used SMS Backup+ so they are now stored in my gmail account for posterity
    Apps/App settings/Game progress -- ??
    Homescreen layout -- backed up to SD card in Nova launcher, manually drag off phone to computer.
    podcasts - subscriptions on SD, manually copy to computer
    contacts/email/calendar -- all synced with google
    voice memos -- copy to computer
    02-26-2013 11:35 AM
  10. RawisTheGameHhH's Avatar
    Hey Bizz; I relocked my phone and was hoping to return to stock; but now it continues to boot into the bootloader; any ideas or help?

    Bizzle69 likes this.
    03-03-2013 04:14 PM
  11. Corey Emerson's Avatar
    Thanks for all the tips Bizzle - Read. Unlocked. Rooted. Flashed. Never looking back. Thanks again
    brekfest and Bizzle69 like this.
    03-05-2013 10:34 AM
  12. sooner74012's Avatar
    For Bizzle or anybody...

    I'm having a heck of a time rooting. I feel like I'm a computer literate person and actually work from home on my computer all day. I thought this whole process would be easy. However, I can't even get started. I have an AT&T One X. I've downloaded the "all in one toolkit". I do step one and restart my computer. I've restarted and gone and registered and connected my phone with USB debugging checked. But, that's as far as I can get. When I do the command "boot into bootloader" nothing happens. And, as far as I can tell, my phone is never recognized. I've tried over and over again probably 10 times over the last couple of weeks. And, I've read and read and read. I've tried not to post on here because I didn't want to get blasted for asking questions without doing all the proper prep. But, I'm stuck in the mud now and I'm not going anywhere. I really want to get this thing rooted, but I've all but given up at this point. Can someone walk me through??? And, yes...I do have the step by step up on my screen when I'm trying to do this. But, I still can't figure it out. And, just out of curiosity, what is "run xfactor exploit"? It is never talked about in the instructions as far as I can tell. Thanks in advance for any help that you can give me.
    03-06-2013 03:35 PM
  13. brekfest's Avatar
    So, yeah it's a little messed up because the step by step directions are actually for the One X+, which is a slightly different process and doesn't require the Xfactor exploit.

    You can watch this video and see if there is anything you are missing (you can't follow this video step for step though because it uses a different method than the all-in-one):

    Are you connecting the phone to your PC in charge only mode?

    Verify that the drivers are installed (the video shows you how about a minute in)

    Make sure all of your directories have one word:
    xda-developers - View Single Post - [TOOL] HTC One X (Evita) All-In-One Toolkit V2.1.1 [2-1-2013] [PERM ROOT][Noob-Proof]
    Simply copying the all-in-one folder to the base level of your C:\ drive is a good way to make sure of that.
    03-06-2013 04:53 PM
163 ... 567

Similar Threads

  1. just got an R2Droid2 a few days ago. thinking about rooting. need help/opinions
    By jocko in forum Droid 2 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-06-2011, 04:22 AM
  2. Thinking about rooting my Captivate
    By Ramenstien in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 02-21-2011, 05:44 PM
  3. Thinking about rooting my phone...
    By IanAck123 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 22
    Last Post: 11-27-2010, 09:08 PM
  4. Thinking about rooting
    By thefalloftroy_ in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 11-18-2010, 06:32 PM
  5. Thinking about rooting my Droid X
    By calizae74 in forum Motorola Droid X
    Replies: 7
    Last Post: 10-08-2010, 02:05 AM