1. svenoaks's Avatar
    Have tried DirtyRom, JellyBam, and ViperXL (with the wifi partition update) and I can't find my wifi router. It doesn't appear in the list of connections and says 'not in range' when added manually. It magically appeared once with DirtyRom and I downloaded some stuff, then disappeared again when device was reset. Also made a brief appearance with ViperXL. My other devices are connecting fine and I've tried resetting the router. Also wiped everything when flashing the ROMs. I had no problems with stock ICS (on at&t). Am I just SOL at this point? Buy a new router if I want bloatware free JB? What brand, lol?
    01-31-2013 10:04 PM
  2. svenoaks's Avatar
    In case anyone has a similar experience - I ended up going with ViperXL 2.4.1 - an ICS ROM. There was no new firmware available for my router and I tried every possible setting. It seems all of the JB Rom's currently available are built from the same base which contains the fatal flaw.

    On the plus side - my phone seems rock solid, and is much more customizable, and I don't have to deal with AT&T bloatware anymore, which was my main objective.
    02-03-2013 12:36 PM
  3. Bizzle69's Avatar
    Im running viper 3.2.1 and I have no problem with connecting to Wi-Fi... it must be your device specifically... I've read some people having the same issue you did, and they flashed the WiFi fix... worked for some, not for others.
    I didn't need the WiFi fix, but if I were you, if give it a shot...
    02-03-2013 03:23 PM
  4. svenoaks's Avatar
    It seems to be my router specifically. ViperXL 3.2.1 was able to see other wifi networks, just not my own.
    I flashed the "Wifi Partition Update" if that's what you mean? Is there another wifi fix?
    02-03-2013 09:15 PM
  5. loraque's Avatar
    2wire? I think some people had luck changing away from wpa for security. There has been some routers that do not like the new Wi-Fi driver.

    Sent from my One X using Android Central Forums
    02-03-2013 09:20 PM
  6. svenoaks's Avatar
    It's D-Link and I tried every security setting including None
    02-03-2013 09:29 PM
  7. loraque's Avatar
    Sorry bud, but I HAVE heard others in the same situation. I purchased recently, from Amazon, a refurb Cisco e3200 for my upstairs to pair with the one I already had downstairs. $60 gets you separate 5Ghz N and 2.4Ghz b/g networks. Pairs very nice, and fast, with the HOX @ 5Ghz, and leaves older 2.4Ghz devices on their own network to not slow you down. Not saying its cool your router won't see your phone, just pointing at a possible solution that may also be an upgrade . Good luck.
    Bizzle69 likes this.
    02-04-2013 08:41 AM

Similar Threads

  1. Can't find my wifi hotspot? Since ics update
    By palmpreboss in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 07-19-2012, 09:42 PM
  2. App Inventor can't find my Droid X
    By andrewcweaver in forum Android App Inventor
    Replies: 0
    Last Post: 11-28-2010, 06:21 PM
  3. Can't Find a Single Satellite After Update
    By 2nd2no1 in forum AT&T Captivate
    Replies: 12
    Last Post: 09-24-2010, 05:57 PM
  4. Can't find my location
    By schultepk in forum HTC EVO 4G
    Replies: 6
    Last Post: 06-20-2010, 11:47 AM
  5. Radio Shack can't find my account? Help!
    By shaungilmer in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-04-2010, 01:20 PM