1. Ankit Jose's Avatar
    Hi I have an old HTC one x and I decided to flash resurrection remix ROM. Everything went perfectly then I performed a reset to make everything clean(I like it that way). This deleted the nandroid backup that I had created of my old HTC sense software! Anyway I didn't notice that and I went ahead and flashed gapps it showed an error "set_metadata_recursive: some changes failed E:Error in /sdcard/gapps-lp-signed.zip (status 7) installation aborted." So I flashed it again and met with the same error. So I decided to reboot. It booted into resurrection remix then showed updating apps. After that was over, it started and then one by one kept showing errors like google play services stopped working, google music stopped working and so on. So I went back to recovery and wiped cache and flashed gapps again. It showed the same error and then when I rebooted it just kept coming back to recovery. So I must be stuck without os! I tried to push the ROM via adb but I couldn't update the drivers to adb. Its not even showing up in device manager. So how do I update the drivers???

    Posted via the Android Central App
    04-18-2015 12:24 AM
  2. Rukbat's Avatar
    Unplug the phone from the computer. Control Panel/Programs and Features. Uninstall the driver. Reboot. Install the driver again. Plug the phone into the computer.
    04-18-2015 12:30 AM
  3. Ankit Jose's Avatar
    This is where I found the instructions: https://www.google.co.in/url?sa=t&so...W_TwGfpLyK4odg

    Posted via the Android Central App
    04-18-2015 12:54 AM
  4. Ankit Jose's Avatar
    So I don't even know which driver it is

    Posted via the Android Central App
    04-18-2015 12:54 AM
  5. joeymassino's Avatar
    Try putting a new recovery on it , thelates cwm or twrp.
    And then mount mtp threw recovery and put an custom rom on your htc you like. then try installing again.

    Try search Google for HTC one x xda forum

    They know everything those people haha
    12-11-2015 12:18 PM

Similar Threads

  1. Replies: 4
    Last Post: 04-18-2015, 02:09 AM
  2. Is it possible to remove bloatware without S-OFF?
    By videogame5 in forum HTC One M7
    Replies: 1
    Last Post: 04-17-2015, 08:34 PM
  3. Replies: 2
    Last Post: 04-17-2015, 05:05 PM
  4. Why won't my HTC One M8 boot (No OS Installed)?
    By AC Question in forum HTC One M8
    Replies: 1
    Last Post: 04-17-2015, 03:41 PM
  5. Replies: 1
    Last Post: 04-17-2015, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD