12-03-2016 03:03 AM
26 12
tools
  1. ginajolie's Avatar
    Hello,

    Does anyone know how to turn OFF the text to speech on the HTC One X? I have looked in all areas I can think of (accessibility, settings, etc.), but the phone continues to read my emails out loud and also reads aloud the webpages I am looking at. I want it to stop!

    Thanks in advance,
    Gina
    Sai Ko likes this.
    06-07-2012 06:02 PM
  2. CaptainOne's Avatar
    Is there an app you may have downloaded to do this? I went through the phone settings and the only one that looked like it would do what you are describing is the Talk-Balk under accessibility. But that just speaks all of the menu items and actions you click. It does not read emails or web sites.
    ginajolie likes this.
    06-08-2012 09:49 AM
  3. ginajolie's Avatar
    Thanks for replying, Captain One. I have looked at EVERY program on the phone and I cannot find anything. I even took off my "Siri" like program, Skyvi, thinking that that was the culprit. I just got my phone all set up like I want it and I don't want to have to do a factory reset. For now I went into the Apps section of the Settings and disabled the Google Text-to-Speech function. Grrrrr.... I have not idea what it is.
    06-08-2012 10:42 AM
  4. luki1412's Avatar
    Hi!

    I want to say, that I had the similiar problem: talkback disabled, no tts app and still browser talking about every page! Very annoying! Then I found that I enabled one setting and I wasn't certainly sure what is it for... That was the problem>

    settings>accessibility>installation of web scripts

    I disabled it and now it works without this very annoying voice

    I wrote here just because, someone might have similiar problem so this can be solution.
    cyr4n0, Gift Joseph, berq and 2 others like this.
    08-14-2012 12:59 PM
  5. ScottMGS's Avatar
    Just figured it out myself - very annoying!

    I'm running ICS and found it under System Settings | Language and input | Speech | Text-to-speech output and turned off "Driving Mode".

    Hope that helps.
    John3710 likes this.
    08-21-2012 09:11 PM
  6. Paz's Avatar
    settings > accessibility > installation of webscripts (turn it off) worked for me. thanks! this was extremely annoying. however it did make me feel very fortunate that im not blind. i started to wonder how usable this was for the visually impaired. not very useful i think.
    navonils likes this.
    10-15-2012 12:09 AM
  7. Angel Cruz1's Avatar
    Great going... Thanks.. Just an update for Galaxy Note 2 users if this happens. It's Setting, then Accessibility, then Enhance web Accessibility this sure be put on "do not allow"
    This will stop the text to speech in your emails.
    Great option when driving though... can just listen to email.
    but thank you for getting this taken care of...
    01-08-2013 12:00 AM
  8. navonils's Avatar
    settings > accessibility > installation of webscripts (turn it off) worked for me. thanks! this was extremely annoying. however it did make me feel very fortunate that im not blind. i started to wonder how usable this was for the visually impaired. not very useful i think.
    Thanks bro..!! the information is very helpful.
    02-12-2013 03:12 AM
  9. Sabra Alexander's Avatar
    This worked for me! Thanks you so much. I had enabled the web scripts to be able to install another app. It was so annoying to have everything read out loud! And when I would tap a button to make a choice, it would say "button" and I had to tap it several times to get it to register. I will never use text-to-voice again!
    03-15-2013 12:48 PM
  10. Martynas Andriejaitis's Avatar
    Thank you!! It was very annoying..
    03-19-2013 03:28 AM
  11. sslogic.dm's Avatar
    Thanks, Web scripts is so annoying, with ics if your using chrome Web after its disabled (Web scripts) you gave to go onto manage applications and go to running and
    Stop chrome and text to speach, or restart for the Web scrips to be disabled on chrome, and i'm assuming anything else that has linked to that service that is still
    Running.
    03-21-2013 01:11 AM
  12. Kanne91's Avatar
    Ive been trying to sort this out for the last 72 hours - nearly drove me to a break down. everything I touched web wise kept notifying the whole of the UK what I was doing. HTC One its web scripts. Thanking you
    05-03-2013 04:41 PM
  13. sunnytlw's Avatar
    Thanks, I was trying to figure this out for last so many days and finally i got it. the solution was just a skin deep Thanks alot
    06-20-2013 02:31 AM
  14. montrealOUTdoor's Avatar
    I have an HTC ONE and i spent 24 hrs going bananas with the TALK BACK option..

    it was reading my emails, talking after each message was sent and most importatnly reading all the wqebsites i was visiting.

    IT WAS A NIGHTMARE..

    i did everything everyone did and nothing soolved my issue.

    I went Setting/Accesibility/back/TalkBack and it was OFF yes the b...tch was still talking

    I decided to enabled and disabled again..

    and VOILA, it solved my issue.... somehow the setting said it was off but was still working..

    I just had to reset it i guess...
    06-21-2013 12:25 PM
  15. Michi Risang's Avatar
    hey please help me on this...i turn on the talking voice but i dnt knw how to turn off again....and when i lock it cant unlock again ..whenever i try to unlock it says something about time ang volume...please help me
    09-29-2013 04:01 AM
  16. Gift Joseph's Avatar
    wooow. luki i really have to thank you for the great help that i found in you the answer it totally helpful.
    01-18-2014 05:06 PM
  17. anniekitson's Avatar
    I have an HTC ONE and i spent 24 hrs going bananas with the TALK BACK option..

    it was reading my emails, talking after each message was sent and most importatnly reading all the wqebsites i was visiting.

    IT WAS A NIGHTMARE..

    i did everything everyone did and nothing soolved my issue.

    I went Setting/Accesibility/back/TalkBack and it was OFF yes the b...tch was still talking

    I decided to enabled and disabled again..

    and VOILA, it solved my issue.... somehow the setting said it was off but was still working..

    I just had to reset it i guess...
    03-14-2014 10:37 PM
  18. anniekitson's Avatar
    I have an HTC ONE and i spent 24 hrs going bananas with the TALK BACK option..

    it was reading my emails, talking after each message was sent and most importatnly reading all the wqebsites i was visiting.

    IT WAS A NIGHTMARE..

    i did everything everyone did and nothing soolved my issue.

    I went Setting/Accesibility/back/TalkBack and it was OFF yes the b...tch was still talking

    I decided to enabled and disabled again..

    and VOILA, it solved my issue.... somehow the setting said it was off but was still working..

    I just had to reset it i guess...
    I had exactly the same problem with a Samsung tab3 P5210, did as described above, turned Talk Back on even tho it said it was off then off and the annoying lady disappeared.
    03-14-2014 10:41 PM
  19. Tony Lawlor's Avatar
    Hi
    It is in language and input,,,, settings/////language and input///// enhanced web settings/// turn this off//// no more annoying text to speech.... Yaaaa .......
    08-11-2014 06:14 PM
  20. Hem Sai Avinash's Avatar
    Hi!

    I want to say, that I had the similiar problem: talkback disabled, no tts app and still browser talking about every page! Very annoying! Then I found that I enabled one setting and I wasn't certainly sure what is it for... That was the problem>

    settings>accessibility>installation of web scripts

    I disabled it and now it works without this very annoying voice

    I wrote here just because, someone might have similiar problem so this can be solution.
    01-10-2015 01:39 AM
  21. Hem Sai Avinash's Avatar
    It works...hehee
    01-10-2015 01:39 AM
  22. manzoor ahmad2's Avatar
    I have gionee s plus. ..
    How can stop the text to speech output please suggest me yrrrr
    04-15-2016 10:35 PM
  23. Santosh Kori1's Avatar
    in my xperia L in setting>accessibility> no script option

    please help it is irritating..
    07-08-2016 02:21 AM
  24. Kicthen Bozo's Avatar
    gionee > accessebility>talkbalk
    11-28-2016 01:09 AM
  25. athena11's Avatar
    Hello,

    Does anyone know how to turn OFF the text to speech on the HTC One X? I have looked in all areas I can think of (accessibility, settings, etc.), but the phone continues to read my emails out loud and also reads aloud the webpages I am looking at. I want it to stop!

    Thanks in advance,
    Gina
    12-03-2016 03:00 AM
26 12
LINK TO POST COPIED TO CLIPBOARD