1. Mikey47's Avatar
    Over in the HTC EVO 4G LTE forum you will see that after the update to Sense 4.1, improved multitasking, and the return of the menu button (and loss of the three dot menu button) that we have lost personalized ring tones for our contacts.

    The People app still shows them as being set but only the default ring tone is ever used.

    Did this happen to the HOX too?
    09-01-2012 11:18 AM
  2. 1earful's Avatar
    didn't happen on mine (stock int'l/uk version). custom ringtone for one of my best friends rang out loud and clear yesterday.
    09-01-2012 02:23 PM
  3. Iamdunne's Avatar
    Still getting my custom ring tones too

    Sent from my HTC One X using Android Central Forums
    09-03-2012 08:35 AM
  4. stevovr's Avatar
    i still know its the wife calling
    09-03-2012 10:48 AM
  5. icebike's Avatar
    Yup still working here as well.

    Note that all I use is Google Contacts for my Contacts, and have no contacts stored on the phone. All of the contacts that have special ring tones still have them and they still work. (Or all the ones that have called me lately work).

    Perhaps you can fix this by simply re-assigning the ring tone, in case the linkage got messed up some how.
    09-03-2012 12:57 PM
  6. mrkodaq's Avatar
    Over in the HTC EVO 4G LTE forum you will see that after the update to Sense 4.1, improved multitasking, and the return of the menu button (and loss of the three dot menu button) that we have lost personalized ring tones for our contacts.

    The People app still shows them as being set but only the default ring tone is ever used.

    Did this happen to the HOX too?
    IM having thw exact same problem... did u find a solution? email me at [mod edit: removed].
    thanks bro
    09-07-2012 02:35 PM
  7. Mmillican's Avatar
    I have the same problem. I have already tried to remove and reassign the ringtone with no luck. Anyone have a fix for this?
    09-11-2012 10:05 PM
LINK TO POST COPIED TO CLIPBOARD