1. mrjayviper's Avatar
    encountered a new problem during rootin. :/
    -----------------------------------------------------------------------------
    I'm kinda stuck in rooting my device. D:

    I'm using this guide => [Tut] Preparing Your One X for Custom Roms (For Dummies) - xda-developers.

    I have boot my HTC into "fastboot" mode (it says fastboot in the screen). I then plugged the HTC provided cable and "fastboot" now becomes "fastboot USB".

    When I try to run "fastboot oem get_identifier_token". It is stuck at "waiting for device". The device doesn't show up in windows explorer. Not really sure if it should show up there or not.

    1. Also, I tried running the fastboot command mentioned above with USB debugging enabled and disabled. No effect at all.

    2. I have turned off firewall/antivirus just in case too. Still no effect.

    3. I've tried running command prompt as normal user and as admin. Still not effect.

    4. I have reset my new phone to factory settings as I've installed some apps while browsing XDA on how to go about getting root.

    I haven't installed any HTC specific software. I was just following the advice as mentioned in the XDA guide.

    Any thoughts? :/
    09-06-2012 11:06 AM
  2. icebike's Avatar
    You would have better luck posting this on XDA where you found the guide.
    Never take a guide from one web site and ask about it somewhere else where probably nobody (or at least far fewer) have ever tried that particular guide. Like taking your chevy to the ford dealer.

    Also, the latest software update took away the root exploit that was previously used, and I don't know if a newer one was found yet.
    09-06-2012 02:42 PM
  3. bkorver's Avatar
    [Guide] -The Ultimate Stock to Custom ROM Awesomeness thread - Noob friendly - xda-developers Use this one instead. You will see the step the other one leaves out...

    edit: The thread that you linked to assumes you have ADB installed, the one I linked to doesn't and shows you how to set it up...
    09-06-2012 02:47 PM
LINK TO POST COPIED TO CLIPBOARD