1. alexhp26's Avatar
    Hi everyone, i have just recived my at&t HOX (im on the border of mexico with the US).
    I taught that configurating the internet services of my provider Telcel would be kinda easy, it turns out that it isn't or im doing something wrong.

    As soon as i insert the micro sim from telcel there appeared a logo of 4G at the top of the phone, but when i tried to go online it said i didnt had any connection.

    So i tried to set a new VPN network (dont know if im doing it rigth, i saw it on the web) as following:

    name: Mexico: Telcel: Internet
    type (default) : PPTP
    Server address: internet: itelcel.com
    selected by default: PPP encryption (MPPE)

    and when i selected it gives me the next dialoge that i filled like this:
    username: webgprs
    password: webgprs2002
    Attached Thumbnails at&t HOX internet not working with TELCEL-screenshot_2012-12-24-13-34-03.png   at&t HOX internet not working with TELCEL-screenshot_2012-12-24-13-37-03.png  
    12-24-2012 02:53 PM
  2. alexhp26's Avatar
    never mind, i went to technical support of telcel and they sorted it out... thanks anyway guys.
    12-24-2012 07:15 PM

Similar Threads

  1. internet not working with cm7
    By sk8dayfuknight in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 04-18-2011, 01:33 AM
  2. Updated to froyo with Automatic OTA, internet not working
    By trmoney24 in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 09-03-2010, 11:40 PM
  3. Landscape keyboard not working with Seidio Innocase.
    By mjesenovec in forum Motorola Droid
    Replies: 8
    Last Post: 02-07-2010, 03:33 AM
  4. What Droid apps do not work with Google Apps?
    By chipwich in forum Motorola Droid
    Replies: 3
    Last Post: 11-22-2009, 01:52 PM
  5. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 10:03 PM