1. leesumm's Avatar
    Ok, not really knowing what I did or how I did it being new to this stuff . I had the phone unlocked , made some backups, installed Viper xl 3. something. I liked that and being over zealous like a kid in a candy store I wanted more. I tried Android Revolution 18.1 or something,all looked like it as going good but after 4 hours it was still installing. ( I made a folder on the computer and the phone , same name and put the rom in the folder from the PC and installed from there). When booting up now all I get is the white HTC screen and the legal stuff and it boots continuously on and off to that screen nothing else. I read some thing on one of the posts about formating the SD card from recovery, did that and looks like the phone is empty, nothing shows on the computer when mounted . On the phone it shows the Tree when I go back to install on the recovery but nothing there . I made a folder when mounted for roms and copied Viper from the computer to the phone. Then went back to install and the rom was there and looks like everything installs but when booting now all there is , is the HTC legal screen. Have I got a paper weight or what do I do now.?
    01-30-2013 06:31 AM
  2. Bizzle69's Avatar
    Did you copy the rom onto the phone while in recovery? To do this, in twrp go to mount/and mount as USB...it should appear on your pc now...once you copy the file, reboot and come back into recovery (sometimes you will get an error installing if you don't reboot)...from there you should be able to install fine..I'd personally install viper so you don't have to mess with flashing the boot.img
    01-30-2013 08:17 AM
  3. leesumm's Avatar
    Its a shame they don't make Android for Dummy's and old men. I can't get anything to work now. All I get is the boot loader screen then it goes to the HTC screen and never shuts off. Just keeps booting.
    01-30-2013 12:30 PM
  4. loraque's Avatar
    Recovery is BEFORE the white screen, so you should still be fine. Turn the phone OFF, hold VOLDWN and press power. Keep holding VOLDWN until you get to the bootloader and select Recovery..
    01-30-2013 02:27 PM
  5. Bizzle69's Avatar
    and the way to select recovery in bootloader : use volume buttons to navigate up and down on bootloader menu... once you have recovery selected, press the power button and let it boot into recovery.
    01-30-2013 02:38 PM
  6. leesumm's Avatar
    Here is what is happening now.
    It wont turn off , keeps booting , but now it boots to bootloader screen.
    Once in a great while the HTC screen comes up then goes off and comes back on with the bootloader screen.
    Some how it also reads relocked
    The screen that comes up now with the power button is this;
    ***Security Warning***
    Evita put ship s-on RL
    June 112012,14:36:28
    In a red box
    FastBoot usb
    the vol up down power stuff
    Boot Loader in a blue box
    reboot in yellow letters
    reboot bootloader in purple letters
    power down in red letters

    and that is all I can get out of it now. The computer in device manager shows "my HTC" but using the AOI , the tool kit can't find it.

    I am lost now .
    01-30-2013 02:50 PM
  7. Bizzle69's Avatar
    Keep it on the bootloader screen and use the toolkit... try to unlock it ___ in the bootloader menu you should be able to select Fastboot, select it and the toolkit should be able to see it
    01-30-2013 03:17 PM
  8. leesumm's Avatar
    I appreciate all the help. But, I am stuck, nothing works, It boots up to the bootloader screen and stays there. HTC wont connect, the AOI toolkit can't find it. But, on the PC in device manager it shows as Android devices "my HTC", on the my computer it shows as a media device with internal storage only for pictures. I have tried all suggestions, but nothing works and can't find it on the net. Guess I am going back to the iPhone and putting the HTC in the drawer and forgetting it as lost
    01-30-2013 04:02 PM
  9. Bizzle69's Avatar
    if you put it on ebay i'll buy it
    01-30-2013 05:09 PM
  10. leesumm's Avatar
    A thing I can't figure out is , how the computer will recognize it, but the HTC sync won't and the AOI can't find it. But it wont show anymore in the computer as a drive or ??? anything. If I could at least figure out how to get the AOI to recognize it and it would show on the PC, I might be able to go from there. I can't even get a cmd prompt to find any directories related to Android
    01-30-2013 05:42 PM
  11. Bizzle69's Avatar
    OH! close HTC sync... the toolkit won't work correctly if HTC sync manager is up at the same time! Totally drew a blank til now
    01-30-2013 06:45 PM
  12. leesumm's Avatar
    I didn't have it on at the same time, I just opened it to see if that would recognize it., it didn't. I thought the PC was taking it as a media device but I figured out it was my iphone I had chargeing. The HTC still shows up on the device manager but I have no way of figureing out how to unlock it now or even get close to using it. The AOI will not in any way see the HTC and do anything with it. So its in the box and back to iphones for a while .
    thanks for the help. I have no reason to come back on here now with a non working Android phone. I might pop in once in a while to see if any one offered suggestions on how to get the PC to accept it
    01-30-2013 07:04 PM

Similar Threads

  1. I think i screwed up
    By KingJames713 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 11-17-2011, 12:18 PM
  2. I think I screwed up my Thunderbolt
    By themagicm in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-18-2011, 01:56 AM
  3. Haven't TOTALLY screwed up yet, but
    By Flawson in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 09-23-2010, 12:02 AM
  4. Think I screwed up my phone
    By Wicked96ta in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 08-28-2010, 03:28 AM
  5. I think I screwed up my Thunderbolt
    By in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM