07-23-2016 02:44 PM
62 123
tools
  1. Decorate's Avatar
    Can anybody explain to me how to fix this problem, Please. My phone is some x from 2012 running 4.1.1.
    Cheers
    Sara Hussien likes this.
    04-16-2013 05:24 PM
  2. tx_tuff's Avatar
    When I recently updated my GN the google play app stopped letting me update or download anything new. Not sure if you have updated recently or if that is what you mean by "not working".

    The fix for me was to sign off my Google account on the phone and then sign back in. Keep in mind when you sign out you will lose all info including contacts, so be sure to sync info before you do this because you the phone will sync again after you sign back in.
    04-16-2013 05:51 PM
  3. Decorate's Avatar
    Ok I have just tried that and it did not work. Process.gapps and Google Drive and Google talk and the play store are still not working. Thank anyway tx_tuff.
    04-16-2013 06:03 PM
  4. sant.srinivasan's Avatar
    A reboot helped me solve this problem.

    Sent from my HTC One X using Android Central Forums
    04-16-2013 07:53 PM
  5. Decorate's Avatar
    How do I do reboot?
    04-17-2013 09:03 AM
  6. MONDINGO's Avatar
    How do I do reboot?
    Restart the phone! Or turn it completely off and on.

    Sent from my ASUS Transformer Pad TF700T using Android Central Forums
    04-18-2013 08:36 PM
  7. Andrew Ewasko's Avatar
    I tried rebooting several times and it still is not responding on my GS3
    05-07-2013 08:20 AM
  8. Ned Netherwood's Avatar
    I've got the same problem. It's been giving me the "the process com.google.process.gapps has stopped" so I tried deleting all date and the cache for it but still can't open Play Store
    05-11-2013 07:29 AM
  9. kjayyousi's Avatar
    dear sir
    did you find out to fix this problem ? plz helm because i have the same .
    regards
    05-18-2013 05:59 PM
  10. Hddukoyen's Avatar
    Hello-

    I'm having the exact issues. However, the error message pops up with other apps/processes, including Google Music. The frequency of these errors is increasing, and I'm afraid I may have to replace the phone (Samsung Galaxy S2 on Sprint) because this is rather annoying. I've wiped the phone and done numerous factory resets....

    Thanks!
    05-19-2013 10:29 AM
  11. BC Bud1's Avatar
    Hey Guys, had the problem. I did everything that was posted, only difference was I went to Google's home page and logged out there. Then restarted my Phone . Google play now works for my GSII ....]LOG OFF OF EVERY GOOGLE THING YOU HAVE; phone and net[/B].
    Desiree Maurer likes this.
    05-26-2013 05:32 PM
  12. Fariz Amshyar's Avatar
    How do you log out of google?
    05-31-2013 04:01 PM
  13. sbread's Avatar
    Just wanted to say I was attempting to download a game for my phone on my pc and after it said that my phone would get the game shortly i could no longer get google play to work. finally i reinstalled google play and google play services and then i went to download my game through my phone (google play) this time and it notified me that i needed external memory to play the game. put in a memory card and then my game downloaded just fine and no more google play store stopped working. just a tip for some people who may have a similar issue if they havent found a solution yet.
    06-04-2013 02:57 PM
  14. Asmaa Maamoun's Avatar
    Go to settings then application manager and go "all" tab and scroll all the way to bottom click on "download" and enable it
    06-08-2013 05:08 PM
  15. angel saucedo's Avatar
    I just fix this exact problem just go to app manager go to all and click on download manager it should say enable click on that an try to open play store it should work ps you don't have to scroll all the way to the bottom it should be in alphabetical order.
    06-11-2013 01:55 PM
  16. simonkirk's Avatar
    Mine is doing the same thing buy won't update either or download anything? Can anyone help ? Also the screen won't tilt on to the side ?
    06-12-2013 05:18 PM
  17. Andy Littleton's Avatar
    The wife just had same problem and was sorted easily enough.
    Go to setting and app manager
    Go to all apps
    Disable google play and clear the cache then re-enable it
    Scroll all the way to the bottom and check download manager hasn't been disabled, if it has enable it.
    Note:- The play store icon will disappear if you have it on your home screen, just go into your apps and try the new play store icon (should be the last listed app)

    06-16-2013 04:24 PM
  18. Simon Kirby's Avatar
    Hi Andy,

    Many thanks - your solution solved the problem on my daughters phone and it now works a treat.

    Cheers,

    Simon
    06-18-2013 06:32 AM
  19. smileyG's Avatar
    THANKS

    IT WAS SO EASY!!! jUST AS SHE SAID...

    APP MANAGER --> ALL --> DONWLOADS --> ENABLE!!!!! PERFECT, GRACIAS!!
    06-29-2013 04:41 AM
  20. John Rube's Avatar
    Reinstall or ROM, worked for me.
    07-01-2013 02:03 PM
  21. chinkisood's Avatar
    thanks andy ur reply worked out.. even i was getting frustrated before i read ur suggestion.. thanks a ton. ..
    07-03-2013 03:44 AM
  22. Aseas Prajapati's Avatar
    Hey thanks brother it's just worked as you said...... Just had to disable playstore and then clear the cache and enable it back and it's working fine ... Thanks a ton
    07-05-2013 08:14 AM
  23. alexferrer1's Avatar
    Asmaa,
    Really appreciate your help to solve my problem in google play store,Its very easy to enable it...Cheers!
    07-16-2013 01:25 PM
  24. Tim Pr's Avatar
    I did just as you said, and the Download Manager is already enabled, still having the problem
    i've tried almost every option given here by users and still could not fix it.
    07-18-2013 06:50 AM
  25. Tim Pr's Avatar
    How do you disable Play Store, the only options i got in my Sams Galaxy S3 are FORCE STOP and UNINSTALL UPDATES, there's not ENABLE or DISABLE options
    lainey b likes this.
    07-18-2013 06:57 AM
62 123

Similar Threads

  1. unfortunately, Google Play Store has stopped
    By Nida Shadman in forum Samsung Galaxy S3
    Replies: 143
    Last Post: 12-20-2016, 06:56 AM
  2. unfortunetly coms.google.process.gapps has stopped working
    By Stpierre Sylveste in forum Samsung Galaxy S3
    Replies: 14
    Last Post: 02-20-2015, 04:23 PM
  3. The application Google Play Store has stopped
    By sasashree in forum Android Apps
    Replies: 4
    Last Post: 11-17-2014, 03:10 AM
  4. Replies: 2
    Last Post: 02-03-2013, 04:45 PM
  5. "Unfortunately, ASUS Task Manager has stopped working."
    By OperationA7X in forum ASUS Transformer Pad Infinity 300
    Replies: 2
    Last Post: 01-22-2013, 02:44 PM
LINK TO POST COPIED TO CLIPBOARD