1. Samir_Delic's Avatar
    Hi guys.Few days ago i noticed that some process of android system is crushing just like one month ago so i decided to install android revolution hd rom because last time i did that it solved my problem.I installed rom but then problem started.When i tried to flash boot.img it said:cant flash boot.img(remote:err 0x30000).I cant access recovery too.It stops at htc logo screen.when i try to reflash recovery it says same thing as for the boot.what should i do? i cant do anything but i can access fastboot and bootloader and my pc DOES recognize my phone.HEPL PLEASE
    02-05-2014 12:37 PM

Similar Threads

  1. Google sign in problems
    By JoshHutch in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 02-06-2014, 11:45 AM
  2. Note 3: Faint lines in screen when background is grey
    By salukibrandon in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 02-05-2014, 11:00 PM
  3. Using S3 in the car- Music
    By coachpelkey in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 02-05-2014, 02:42 PM
  4. Phone function with headphones plugged in...
    By Btravelen in forum Motorola Droid MAXX
    Replies: 0
    Last Post: 02-05-2014, 12:16 PM
  5. using phone as "ipod" by putting in a different sim to go abroad
    By womanofkent in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 02-05-2014, 11:31 AM