1. AC Question's Avatar
    I hope that someone can help me with this problem. Sorry it is such a long post, but I thought it might help with diagnosis if I wrote it all down.

    I have an HTC One X with Android 4.02. It was purchased from Optus. I followed the process on the HTC web site to root and unlock the phone. Since that time I have never been able to update automatically. I contacted both Optus and HTC and was told that this was because of the root and, more or less, “bad luck!” I’ve tried to manually update the zip file with CWM but just get an error message and abort update.

    From time to time, the phone would lag badly and run slower and slower. The only way that I could fix it was to backup all the apps and data using Titanium backup; uninstall all the apps; and then re-install them. Afterwards, all would be fine again for several months. A couple of months ago, it began to happen again and I uninstalled/reinstalled, but this time it didn’t help. Finally, after trying to figure out what to do, I did a system reset and then reinstalled everything and everything worked fine except that one of my apps (one I use all the time!) now will not work at all.

    I decided that this might be because I needed to update to a newer version of Android. Unfortunately, when I tried to install CM 10.2, the installation failed. I thought that this might be because the Bootloader was too old (v. 0.95) but I read that if it was an AOSP Rom that I wouldn’t need to update the bootloader. So, I tried to flash Xenon, but again no luck. I’ve scoured the forums, but can’t seem to find anything that matches this issue.

    The phone is definitely rooted. I’ve previously installed new Roms on my old HTC Desire, so I’m pretty sure I’m doing it right. However, I’m by no means a particularly sophisticated user and quite often the discussion in the forums is a bit esoteric for me.

    Do I need to update the bootloader? If I do, then do I need to unroot the phone first then update then re-root?

    Any ideas would be appreciated.
    11-24-2015 09:15 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-27-2015, 03:24 PM
  2. Galaxy Note 4, Root Failed now won't turn on, what do I do?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 11-26-2015, 11:05 AM
  3. Replies: 1
    Last Post: 11-24-2015, 06:40 PM
  4. How can I control my phone from my pc without installing an apk on my phone?
    By Gaurav Kirpalani in forum General Help and How To
    Replies: 1
    Last Post: 11-24-2015, 11:20 AM
  5. Replies: 0
    Last Post: 11-24-2015, 05:36 AM
LINK TO POST COPIED TO CLIPBOARD