1. Rob Chew's Avatar
    I'm not sure just when it started, but I noticed today (after latest update) that the video was not in sync on a number of YouTube videos I checked. I did some research and the good folks over at XDA said HTC told them to wipe the cache partition and this would solve the issue.
    I did just that and now the lip sync issue is gone if anyone else has this problem as a number of posters at XDA had the same issue.
    B. Diddy and James E1 like this.
    07-14-2017 06:46 PM
  2. B. Diddy's Avatar
    Thanks for the tip!
    07-18-2017 04:57 PM
  3. deadlywill's Avatar
    How did you do that champ for us old timers...
    07-27-2017 01:04 AM
  4. thetruthkc's Avatar
    Turn the phone OFF
    Press and hold “Power” and “Volume down” at the same time
    After the phone vibrates, release “Power”
    At the “hTC download menu”, release “Volume down”
    In the menu, press “Volume down” repeatedly to navigate to and highlight “Reboot to bootloader”
    Press “Power” to confirm
    At the “No Command” screen, press and hold “Power” and “Volume Up”
    Once in Android Recovery, release “Power”
    From the Recovery menu, press the volume keys to navigate to and highlight “Wipe cache partition”
    Press “Power” to select the highlighted option
    After the cache partition is cleared, highlight “Reboot system now” and press “Power”


    Read more: https://cellphoneforums.net/htc/t435...#ixzz4o2N5I9Zs
    B. Diddy likes this.
    07-27-2017 08:11 AM
  5. deadlywill's Avatar
    Thanks for replying much appreciated kc
    07-28-2017 01:52 AM
  6. Rob Chew's Avatar
    I realized this morning that videos were out of sync again. Clearing the YouTube app data and cache plus a reboot solved it for the moment. I have a fast 5gh connection on wifi and I'm also running the YouTube Red version. I'm the OP of this thread and I thought I had the problem solved. If others are having this same issue, maybe we can see if their is anything in common that might be causing it.
    07-28-2017 10:15 AM
  7. deadlywill's Avatar
    I'm not using YouTube red. Does it still happen on normal YouTube Vids? My sync problem was more with Vids I had downloaded and was watching via VLC and was fixed by a reinstall of VLC player
    07-28-2017 07:02 PM
  8. Rob Chew's Avatar
    I'm not using YouTube red. Does it still happen on normal YouTube Vids? My sync problem was more with Vids I had downloaded and was watching via VLC and was fixed by a reinstall of VLC player
    Yes, it still happens occasionally. I power off the phone (not restart), then power it back up and this seems to cure it for a while.
    07-29-2017 10:58 AM

Similar Threads

  1. Bluetooth issue
    By henryfool3 in forum Samsung Galaxy S8 & S8+
    Replies: 4
    Last Post: 07-16-2017, 11:48 AM
  2. Photos download/saving issue
    By Mathrania in forum HTC U11
    Replies: 2
    Last Post: 07-15-2017, 07:01 AM
  3. Mu emails wont come up says not in sync but it is
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2017, 05:25 PM
  4. Why did my galaxy s7 stop syncing emails
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2017, 05:09 PM
  5. Usb-c issues and my thoughts
    By Vicv07 in forum Chargers and Batteries
    Replies: 3
    Last Post: 07-14-2017, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD