1. Android Central Question's Avatar
    So a few weeks ago, before the Oreo (I believe) update, I had this problem where whenever I connected to the WiFi at work (and sometimes at home, but mostly at work) and then left and was disconnected, my phone (HTC-U11) had problems connecting back to my regular mobile network (Verizon Wireless - if that matters). Sometimes it took like 10 minutes, sometimes I'd just drive home and it would take 30 minutes, sometimes I'd have to turn off the phone and turn it back on again. So I contacted HTC, we went into some sort of secret menu and reset some cache something and this got me back on the mobile network. It still had some issues with it not connecting after WiFi, but much better than before. BUT now I have a whole new problem...I can receive text messages, but I cannot send them. I've contacted Verizon and HTC, of course, they just want me to do a factory reset (because when they are stumbled that's all they suggest...). However, I rather not re-do everything in my phone. Any suggestions on how to fix and/or diagnosis this problem??
    12-24-2017 03:35 PM

Similar Threads

  1. dead huawei p8 getting so hot when inserting battery or power supply.
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-25-2017, 03:30 PM
  2. why won't my Tablet Stay connected to Wi-Fi
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2017, 06:47 PM
  3. Why do my tablet stop the app
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2017, 06:46 PM
  4. Contacts app does not sync with Facebook Messenger
    By kamadforge in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 12-24-2017, 04:57 PM
  5. Black "smudge" on my front facing camera lense
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2017, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD