12-20-2014 01:26 AM
35 12
tools
  1. rcalderaro's Avatar
    I updated my Vivid to ICS yesterday from AT&T. I have been having problems with the GPS staying on for some reason so decided to reboot the phone. When I did that, I got a message that the phone was updating 1 of 36, etc. Thought that was strange so after it started, and I got the same issue with the GPS, I restarted it again and got the same updating message. I know this isn't normal. Does anyone know what is causing this? When I check for updates, it says I'm up to date???

    I used to have a BB Torch and am loving my Vivid but don't understand why it keeps updating when it says it was successful the first time. Whenever I updated my Torch, I had to pull the battery several times, do I have to do that with my Droid?

    Thanks so much for any help!
    03-23-2012 12:44 PM
  2. Paul627g's Avatar
    The updating message your getting is showing that 1 application is updating, this happens whenever a system related app is updated/changed. Why it keeps updating each time you reboot is a mystery.
    03-23-2012 12:57 PM
  3. rcalderaro's Avatar
    Wonderful, my first update and this happens. Yep, I just restarted and it did it again - Android is upgrading - Optimizing Application 1 of 36, 2 of 36, and so on.
    03-23-2012 01:04 PM
  4. Paul627g's Avatar
    Hmmm that should only be happening when a change has been made to the application(s).

    Lets sit back and here what others have to say concerning this...

    FYI, I will modify your thread title so it gets better attention.
    03-23-2012 01:07 PM
  5. rcalderaro's Avatar
    Hmmm that should only be happening when a change has been made to the application(s).

    Lets sit back and here what others have to say concerning this...

    FYI, I will modify your thread title so it gets better attention.
    Thanks.
    03-23-2012 01:10 PM
  6. K Bear's Avatar
    Wonderful, my first update and this happens. Yep, I just restarted and it did it again - Android is upgrading - Optimizing Application 1 of 36, 2 of 36, and so on.
    When my audio stops working, I restart and get the Android is upgrading 1 of 29 updates message. Once Iget to the home screen, everything works normally.
    03-23-2012 01:11 PM
  7. SAENZ_SCENE's Avatar
    I have also experienced this. Each time my device powers off and I turn it back on it occurs. I read on another forum from a developer that this is normal on stock and rooted devices with ics. Why? I have no clue but wondering as well.
    03-23-2012 01:32 PM
  8. rae2u_112's Avatar
    Since I got the upgrade, I have rebooted a couple times and I am getting the same 'upgrading' message. Mine is showing 29 updates as well.
    03-23-2012 01:34 PM
  9. Paul627g's Avatar
    I have also experienced this. Each time my device powers off and I turn it back on it occurs. I read on another forum from a developer that this is normal on stock and rooted devices with ics. Why? I have no clue but wondering as well.
    Yes it is normal if an application(s) is changed/updated. I've ran various stock and custom ICS builds on my Nexus S 4g and the only time I get that message is in two situations.

    1. Application(s) has changed/updated.

    2. Cleared the cache/dalvik cache.
    03-23-2012 01:41 PM
  10. Vetdoctor's Avatar
    I had to do a batter pull reset for reasons I posted elsewhere and it updated 63 apps. Because of this tread I rebooted yet again but nothing unusual. Goes to show, always do a battery pull reset after a major update.
    03-23-2012 01:45 PM
  11. rcalderaro's Avatar
    I had to do a batter pull reset for reasons I posted elsewhere and it updated 63 apps. Because of this tread I rebooted yet again but nothing unusual. Goes to show, always do a battery pull reset after a major update.
    I just did a battery pull and then rebooted after that and still got the updating apps. Between this and my GPS always being on, I'm going crazy.
    03-23-2012 01:55 PM
  12. Jesselp1980's Avatar
    My vivid is also doing the appication update but its also very slow and laggy now and it is force closing all the time.... I have done a battery pull and everything....
    03-23-2012 04:07 PM
  13. knighthawk321's Avatar
    It did that to me once during the upgrade. To finish it, I had to do a battery pull, start it up, then do a restart. Got the notice you've been getting, but haven't gotten it since.
    03-24-2012 12:47 AM
  14. bruce7373's Avatar
    I'll add to the chorus. I updated yesterday via PC after downloading from HTC's site, and am getting the updating process also. At least I know it isn't just me.
    03-24-2012 06:03 AM
  15. grunt0300's Avatar
    Me too. When i reboot, this happens (only since the ICS update), but everything snaps back to normal when it's done. You're only talking about a 30sec. wait, so it's no biggy.
    03-24-2012 10:55 AM
  16. bruce7373's Avatar
    I've learned from another forum post that this is SOP for ICS.
    03-24-2012 01:26 PM
  17. grunt0300's Avatar
    I've learned from another forum post that this is SOP for ICS.
    I like to reboot my phone about once a week. I know that this sounds silly, but i believe that it keeps everything on the phone "playing nice" with each other.
    03-24-2012 02:26 PM
  18. bruce7373's Avatar
    There's something else I'm noticing. The Wifi icon doesn't always show the signal strength. Only the little dot on the bottom is lit and and I can be sitting 3 feet from the router. After a reboot it lights up fine, but generally not after coming out of standby (I disabled JD to be sure it wasn't the problem).

    Anyone else seeing this?
    03-25-2012 11:31 AM
  19. grunt0300's Avatar
    There's something else I'm noticing. The Wifi icon doesn't always show the signal strength. Only the little dot on the bottom is lit and and I can be sitting 3 feet from the router. After a reboot it lights up fine, but generally not after coming out of standby (I disabled JD to be sure it wasn't the problem).

    Anyone else seeing this?
    Absolutely no problems with the phone after update. Lockscreen Agenda app doesn't work anymore, but that's not the phone's fault.
    03-25-2012 11:49 AM
  20. zach51997's Avatar
    I own an HTC Vivid and updated yesterday. I have the same thing happen each time: It says "Andriod is updating..." and it optomizes 62 apps.

    No GPS problems but In the location settings i think there is a sertting that keeps it on dispite other shortcuts to the function.

    This does not seem normal to me, maybe there is another update coming our way?
    03-26-2012 07:39 AM
  21. grunt0300's Avatar
    I own an HTC Vivid and updated yesterday. I have the same thing happen each time: It says "Andriod is updating..." and it optomizes 62 apps.

    No GPS problems but In the location settings i think there is a sertting that keeps it on dispite other shortcuts to the function.

    This does not seem normal to me, maybe there is another update coming our way?
    I believe that it is "normal", with this new update. If it bothers you, then only update at the end of your day.
    03-26-2012 09:29 AM
  22. shadowfyr's Avatar
    I have the "Optimizing" as well upon reboot. My only issues have been the following: (1) I miss the notifications soft button and now have to drag down from the top which is a pain; (2) pictures don't display properly in my email app (K-9).

    Other than the above, all seems to run well.
    03-29-2012 10:04 AM
  23. prissysox's Avatar
    I have had the same optimization message every time I reboot. I get alot of force close messages when I go to Home screen from Gmail as well. It will open just fine again though. Overall I am quite happy with the update.
    04-01-2012 10:51 AM
  24. emmy9909's Avatar
    I updated my phone earlier today, since then i am getting the androir is upgrading message and when it is all done starting up, my messages wont load. Sometimes I'm able to get to the page that has all my conversations and then when i try to click one that one will always be loading. AKA I cant text or see texts. Help please!!!
    10-10-2012 02:44 PM
  25. iceewoman's Avatar
    I updated weeks ago and still get the "updating 63 files" message. If there is a solution out there I'd like to know! Thanks!
    10-31-2012 07:03 PM
35 12
LINK TO POST COPIED TO CLIPBOARD