1. elsproglo's Avatar
    I have a Wildfire S and have been trying to reload the Kindle app which worked perfectly until two days ago. When I uninstalled and tried to reload it comes up with the 'invalid file package' error message. I have tried:
    Wiping Play store cache and data - no joy
    A fancy hold the down button and switch on to recover mode, but one step requires the up volume button, which is broken, so no joy
    Any other suggestions would be much appreciated
    Thanks :-)
    05-03-2013 03:20 PM

Similar Threads

  1. [Solved] Error: Package file is invalid
    By wbsrlnyt in forum Virgin Mobile Optimus V
    Replies: 25
    Last Post: 08-17-2013, 04:52 PM
  2. Replies: 24
    Last Post: 08-25-2012, 11:56 PM
  3. Market woes (Package File Invalid)
    By Thraeryn in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 28
    Last Post: 04-29-2012, 12:30 PM
  4. Invalid package file
    By piizzadude in forum General Help and How To
    Replies: 3
    Last Post: 09-02-2011, 01:45 PM
  5. Package file invalid
    By chrismartinez0 in forum LG Optimus S
    Replies: 2
    Last Post: 05-14-2011, 10:12 PM
LINK TO POST COPIED TO CLIPBOARD