1. maxihod's Avatar
    Just got a Mate 10 Pro. In general the camera seems really good.
    One thing which seems odd is that for me when I put the flash in auto mode, the flash only seems to come on when it's pretty much pitch black (less than 1 lux by looks of it).
    I'm on the UK BLA-L09 model on a 8.0.0.115 firmware.

    Pictures with the flash when I force the flash on in dark places like this are way better.
    Seems the auto flash poss isn't working properly.

    Seems the same after restart and also using 3rd party camera apps as well.
    Same also after factory reset.

    I took two pics in same environment which was very dark.
    The one which didn’t use the flash in Auto flash mode seems to be trying to take at 1/4 Sec @ ISO 1230 F1.6
    Picture looks terrible and the camera tells me "Sharpening the photo. Please Steady the device”

    Using the manual flash then resulted in a picture using settings of 1/50th Sec @ ISO 160 F1.6. Way sharper, in focus, and way less noise.
    Now I don't mind a bit of grain and higher ISO to get a good picture, but to me asking us to manage with no flash when selecting 1/4 Second exposure time doesn't seem right does it?

    Anyone else seeing this basically auto flash only coming on in close to pitch black, or have I got one with a dud sensor in the camera module?
    Attached Thumbnails Mate 10 Pro Camera - Auto Flash Issue?-img_autoflash_flashnotused_20171216_154206.jpg   Mate 10 Pro Camera - Auto Flash Issue?-img_manual_flash_20171216_154214.jpg  
    12-18-2017 04:22 PM

Similar Threads

  1. Auto Deleted Calendar events more than a year old
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 02-08-2018, 07:50 AM
  2. Auto Language download on LG Rebel 3 - LGL58VL
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2017, 11:30 AM
  3. Nexus 10 cannot connect to home network
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-18-2017, 08:33 PM
  4. Samsung Tab 2 10.1 froze up on Samsung boot screen...pleaaasssee hellpp
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-18-2017, 05:39 PM
  5. Stock Flashed. Error in Update etc
    By ohsith in forum General Help and How To
    Replies: 1
    Last Post: 12-18-2017, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD