1. Android Central Question's Avatar
    Hey everyone,
    Me an my wife both have the Mate 10 Pro (BLA-L29) model.
    About 2 weeks ago we both updated to Android 9.0 on our phones.
    Since then, we have NO GPS SIGNAL CONSISTENTLY on both Phones.
    All settings are OK, and we tried to uninstall some of the apps that use location info (Google Maps, Waze, etc.) and then re-installing them - did not help.
    Today I've reset my phone to factory and default setting, and that didn't help either.
    Because this issue occurred on both phones at the same time and after the same actions, I don't believe that it's a case of a faulty GPS module. On the other hand I can't find anything online regarding this matter.
    We're lost.
    Does anyone have any idea what can/should we do?
    Huawei Mate 10 Pro
    Model BLA-L29
    Build number 9.0.0.179(C576E2R1P7)
    EMUI version 9.0.0
    Android version 9

    Thanks!
    03-03-2019 02:31 PM
  2. Rukbat's Avatar
    Install GPS Status & Toolbox and run it. At least you'll be able to see what the GPS receiver is doing. (If it's not doing anything, contact Huawei - they have a bad update.)
    03-03-2019 04:41 PM

Similar Threads

  1. Android Pie/OneUI
    By arunma in forum Samsung Galaxy S10 & S10+
    Replies: 7
    Last Post: 03-04-2019, 02:09 PM
  2. How can I change the color of blinking notification light on my Pixel 2?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2019, 04:45 PM
  3. No internet on phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2019, 02:16 PM
  4. How to control my Android phone through my earbuds
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2019, 02:11 PM
  5. Outlook not sending emails on my S8+
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-03-2019, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD