1. garethrdwilliams's Avatar
    Hey!
    Just a quick one. When I get a message through FB messenger I'm also getting a notification from the stock SMS message app?

    Any ideas how I can turn this off?

    Thanks.
    12-14-2019 06:36 AM
  2. B. Diddy's Avatar
    Are you using FB Messenger as your default SMS app? If so, then it should be ok to Disable the stock messaging app in Settings>Apps​.
    12-14-2019 10:20 AM
  3. mustang7757's Avatar
    I agree with b.diddy ,go to settings then apps tap the 3 dots upper right corner and scroll to default apps and for message choose which u wat .
    12-14-2019 11:31 AM
  4. garethrdwilliams's Avatar
    Thanks both. Double checked the settings as I've disabled SMS in messenger and default messaging app is set to messages (stock)?
    12-16-2019 05:22 AM
  5. methodman89's Avatar
    Go into FB settings to undo message forwarding.
    12-16-2019 08:51 AM
  6. mustang7757's Avatar
    Thanks both. Double checked the settings as I've disabled SMS in messenger and default messaging app is set to messages (stock)?
    Yes should be list there which message app you want for messages and use the one you want.
    12-16-2019 09:27 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-24-2020, 05:11 AM
  2. security folder individual app notification sound.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-16-2019, 03:57 PM
  3. S10 heads up Textra notifications
    By TNRonin in forum Ask a Question
    Replies: 7
    Last Post: 12-14-2019, 08:26 PM
  4. Text messages
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-13-2019, 02:54 PM
  5. Re:Freedompop Softphone Messaging app connect delays in LG V10....
    By rob_borg in forum General Help and How To
    Replies: 1
    Last Post: 12-12-2019, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD