1. Lamensterms's Avatar
    Hey,

    Im having a weird problem with my Mate 8.

    When I connect it to a PC via USB, and select "Files" from the notification tray on the phone... On the PC, I can see and access my phones internal storage and SD card. But I cannot see all folders. For example, I have a "My Docs" folder on my phone's SD card. There are 9 other folders within this "My Docs" folder. But on the PC, I am only able to see 2 out of the 9 folders.

    I have tried uninstalling and reinstalling the USB drivers, which didn't help.

    This problem occurs or 2 PCs, Windows 7 64bit & Windows 8.1 64bit.

    Has anyone else experienced this before? Anyone know a fix?

    Thanks for any help.
    12-08-2016 05:42 PM
  2. B. Diddy's Avatar
    Do the folders in question have names that begin with a period? A period at the beginning of a folder name flags it as hidden. In Windows Explorer, look for the option to show hidden files/folders, and see if they pop up.
    12-09-2016 02:45 AM
  3. Lamensterms's Avatar
    Thanks for the reply B.Diddy.

    I do already have hidden folder display enabled. And the folder's names do not have a . prefix.

    Did you have an Mate 8?
    12-09-2016 03:32 AM
  4. B. Diddy's Avatar
    Sorry, no, I don't have a Mate 8.

    If you Unmount the card, remove it, and insert it into the computer's SD reader, are you able to see all of the folders then?
    12-09-2016 10:56 AM

Similar Threads

  1. Stuck on "Life's Good"
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-09-2016, 06:16 AM
  2. Replies: 1
    Last Post: 12-08-2016, 08:53 PM
  3. Replies: 1
    Last Post: 12-08-2016, 05:37 PM
  4. you tube video dont open on my nexus 5x?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2016, 05:33 PM
  5. How do I activate the speakerphone on coolpad catalyst 3622A?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2016, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD