1. Android Central Question's Avatar
    Hi,
    When connecting my p10lite to an usb port, there's no usb prompt anymore. It was working before 8.0 update.
    Tried everything: different cable.Different PC. Manually installed drivers. HiSuite allowed. Developer options enabled. Nothing works.
    Even tried a reset. Same results.

    I cannot see the storage from my computer, which prevents backup via cable.
    Sure, I can do it via wifi apps, but why this happens? What is the workaround?
    Anyone with same problem?

    Thanks
    Chris
    10-12-2018 02:42 PM

Similar Threads

  1. AT&T Update
    By kixfan in forum Samsung Galaxy Note 8
    Replies: 8
    Last Post: 01-13-2019, 09:35 PM
  2. Photos from all folders and camera roll deleted from phone after invisible update
    By Android Central Question in forum Moto G5 & G5 Plus
    Replies: 10
    Last Post: 10-17-2018, 12:10 PM
  3. Verizon update available
    By jcbehm in forum LG G7 ThinQ
    Replies: 6
    Last Post: 10-13-2018, 10:07 AM
  4. No personalized notification sound?
    By ROE_HUNTER in forum Samsung Galaxy Watch
    Replies: 0
    Last Post: 10-12-2018, 11:12 AM
  5. S8 became unresponsive after update.
    By Samasung8 in forum Android 8.0 Oreo
    Replies: 1
    Last Post: 10-12-2018, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD