1. mikefox1's Avatar
    There's an ongoing problem (mentioned in other sub forums) with apps opening then immediately closing.

    The solution from Google is to update or reinstall Android System Webviewer

    This app does not appear in my list of apps and when I locate it in the Play Store there is no install option.
    03-30-2021 03:52 AM
  2. Kizzy Catwoman's Avatar
    It is a system app. You won't find it in your app list. Put it into the search bar on play store and it should pop up. If there is an update it will say or it could have been done automatically already.
    03-30-2021 05:26 AM
  3. mikefox1's Avatar
    As explained I did find it in Play Store - as shown in the first image below. When clicking that I got screen shown on the second image
    Looking for Android System Webviewer-z1.jpg

    ---------------------------------------------

    Looking for Android System Webviewer-z2.jpg
    03-30-2021 09:42 AM
  4. B. Diddy's Avatar
    What Android version is the phone running? For phones running Nougat through Pie, Chrome takes the place of Android System Webview.
    03-30-2021 11:28 AM
  5. mikefox1's Avatar
    Android version 8.0.0
    03-30-2021 12:29 PM
  6. B. Diddy's Avatar
    So in Oreo, Chrome takes the place of Android System Webview. The bug has been fixed (which should cover both the Android System Webview app and the Chrome app), so make sure your Chrome browser is up to date. If the problem is still occurring, try uninstalling all updates to Chrome, then re-update and see if that helps.
    03-30-2021 10:38 PM
  7. Mooncatt's Avatar
    So in Oreo, Chrome takes the place of Android System Webview. The bug has been fixed (which should cover both the Android System Webview app and the Chrome app), so make sure your Chrome browser is up to date. If the problem is still occurring, try uninstalling all updates to Chrome, then re-update and see if that helps.
    I have seen a few cases, one I experienced personally, where System Webview still needed an update when Chrome was supposed to be controlling those functions. So it wouldn't hurt to check.

    To do this, first disable Chrome in your app manager (otherwise System Webview still not enable). Then in the app manager list, go to the menu option and select to view system apps. Now you should be able to scroll down and find Android System Webview. Tap the app listing to go into its settings. Now you should see the enable button. Do so, then go to the Play store and see if you get the option to update Android System Webview. If so, take the update. Finally, go back to the app manager and enable Chrome again (which automatically disables System Webview again).
    B. Diddy likes this.
    03-30-2021 11:52 PM
  8. mikefox1's Avatar
    I reinstalled Chrome and that solved the problem.

    Thank you all for your help !
    B. Diddy likes this.
    03-31-2021 02:29 AM

Similar Threads

  1. [29/MAR/21] AUC8 BIG update for Global, Exynos, S21 series, camera & April security patch
    By ironass in forum Samsung Galaxy S21 & S21+ & S21 Ultra
    Replies: 32
    Last Post: 04-05-2021, 12:21 PM
  2. Android systems Webview issue
    By rsmin in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 10
    Last Post: 03-31-2021, 05:53 PM
  3. Replies: 0
    Last Post: 03-28-2021, 01:56 PM
LINK TO POST COPIED TO CLIPBOARD