09-15-2018 03:36 AM
33 12
tools
  1. dc52ltr's Avatar
    As above, I've had no problems until I tried to upload a couple of images today.. anyone else having similar issues? Thanks, David.
    08-30-2018 02:42 PM
  2. SpookDroid's Avatar
    Are you getting any errors? Did you have issues uploading to a particular app or does it fail with any app/e-mail/message?
    08-30-2018 04:03 PM
  3. dc52ltr's Avatar
    Thanks for the quick reply, I can upload a message /reply but when I try to add a photo from my gallery using the AC app I get a failed to upload message.
    08-30-2018 04:05 PM
  4. Javier P's Avatar
    Thanks for the quick reply, I can upload a message /reply but when I try to add a photo from my gallery using the AC app I get a failed to upload message.
    Is that a photo you took with your phone or a different type of file? Sometimes there are problems trying to upload png files (screenshot).
    08-30-2018 04:09 PM
  5. dc52ltr's Avatar
    Is that a photo you took with your phone or a different type of file? Sometimes there are problems trying to upload png files (screenshot).
    No it was just a photo taken with my camera this afternoon.
    08-30-2018 04:10 PM
  6. Javier P's Avatar
    No it was just a photo taken with my camera this afternoon.
    Strange. See if you get the same problem using the Android Central Forums app.

    https://play.google.com/store/apps/d...lkacf.activity
    08-30-2018 04:16 PM
  7. dc52ltr's Avatar
    Strange. See if you get the same problem using the Android Central Forums app.

    https://play.google.com/store/apps/d...lkacf.activity
    Ok, will do
    08-30-2018 04:21 PM
  8. SpookDroid's Avatar
    Also, check if the app (either the AC App or a Forums app or a browser) has Storage Access enabled in the permissions.
    08-30-2018 04:27 PM
  9. dc52ltr's Avatar
    Also, check if the app (either the AC App or a Forums app or a browser) has Storage Access enabled in the permissions.
    Can't attach a photo taken by my phone directly either, nor can I attach a photo using the AC app on my Pixelbook.. Very strange
    08-30-2018 07:23 PM
  10. dc52ltr's Avatar
    Can't attach a photo taken by my phone directly either, nor can I attach a photo using the AC app on my Pixelbook.. Very strange
    Have been trying to resolve the issue for almost a week now with no luck.. Have deleted and reinstalled the AC app, turned phone off and rebooted, created a new account with password, tried my Pixelbook, tried my MediaPad M3, tried WiFi off and used data, tried WiFi on with data off, tried using/not using my vpn, checked permission settings for apps, took my sim card out and used it in a different phone, tried changing the AC settings..... Anything I've missed because I still can't post a photo??
    09-02-2018 04:44 PM
  11. Javier P's Avatar
    Have been trying to resolve the issue for almost a week now with no luck.. Have deleted and reinstalled the AC app, turned phone off and rebooted, created a new account with password, tried my Pixelbook, tried my MediaPad M3, tried WiFi off and used data, tried WiFi on with data off, tried using/not using my vpn, checked permission settings for apps, took my sim card out and used it in a different phone, tried changing the AC settings..... Anything I've missed because I still can't post a photo??
    That's so strange. Have you already tried the Android Central Forums app that I mentioned before? It could be great if you post screenshot showing the error that you get, but ...
    09-02-2018 04:49 PM
  12. dc52ltr's Avatar
    That's so strange. Have you already tried the Android Central Forums app that I mentioned before? It could be great if you post screenshot showing the error that you get, but ...
    Yep, I can't post an image of any kind
    09-02-2018 04:50 PM
  13. dc52ltr's Avatar
    Yep, I can't post an image of any kind
    I'm using the AC app, not Tapatalk etc... Was working fine until now, I'm really stumped!
    09-02-2018 04:53 PM
  14. Javier P's Avatar
    Yep, I can't post an image of any kind
    What about using the desktop site from a browser in your Pixelbook or M3?
    09-02-2018 04:53 PM
  15. dc52ltr's Avatar
    What about using the desktop site from a browser in your Pixelbook or M3?
    I'll try that soon and let you know, thank you
    09-02-2018 04:54 PM
  16. Javier P's Avatar
    I'll try that soon and let you know, thank you
    Which option are you using in the ACF app?Can't upload photos from gallery.-img_20180902_180156.jpgCan't upload photos from gallery.-img_20180902_180119.jpg
    09-02-2018 05:18 PM
  17. dc52ltr's Avatar
    Looks like I can send/upload a photo using chrome browser but not directly via the AC APP? Can't upload photos from gallery.-img_20180902_184826.jpg
    09-02-2018 05:19 PM
  18. Javier P's Avatar
    Looks like I can send/upload a photo using chrome browser but not directly via the AC APP? Click image for larger version. 

Name:	IMG_20180902_184826.jpg 
Views:	12 
Size:	81.5 KB 
ID:	289585
    That's progress See my previous post and post a screenshot with the error you get.
    09-02-2018 05:22 PM
  19. dc52ltr's Avatar
    That's progress See my previous post and post a screenshot with the error you get.
    Can't send screenshot, as soon as I try to, I get the error message
    09-02-2018 05:45 PM
  20. dc52ltr's Avatar
    Sent via browser again.. Can't upload photos from gallery.-screenshot_20180902-224137.jpg
    09-02-2018 05:49 PM
  21. Javier P's Avatar
    Yeah, that error happens sometimes when trying to upload PNG files (screenshots) but it shouldn't happen with your photos (JPG). I'll ping tech and see what they can do.
    09-02-2018 07:22 PM
  22. Bla1ze's Avatar
    Yeah, that error happens sometimes when trying to upload PNG files (screenshots) but it shouldn't happen with your photos (JPG). I'll ping tech and see what they can do.
    Test
    Attached Thumbnails Can't upload photos from gallery.-28576.jpg  
    09-02-2018 08:20 PM
  23. Bla1ze's Avatar
    Test
    Test 2Can't upload photos from gallery.-img_20180819_1902301.jpg
    09-02-2018 08:23 PM
  24. Bla1ze's Avatar
    Weird. I just tested the AC forums app and the AC app; both worked fine. I see you seemingly have a VPN enabled @dc52ltr, can you try disabling that temporarily and then uploading an image through both apps?
    09-02-2018 08:25 PM
  25. Javier P's Avatar
    Test 2
    This is what I get when I try to post a screenshot (png) with the app. My trick to post it is open it with Aviary, make some random edit and save it. After this the screenshot is saved as JPG and can be uploaded.
    09-02-2018 08:29 PM
33 12

Similar Threads

  1. Can't load videos i recieved on Kik.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-04-2018, 01:58 AM
  2. Photo App Suggestion
    By fjoey in forum Android Apps
    Replies: 3
    Last Post: 09-02-2018, 11:45 PM
  3. Hi ! New from France
    By Bowie1971 in forum New to the Forums? Introduce Yourself Here!
    Replies: 9
    Last Post: 08-31-2018, 05:59 PM
  4. Camera App Missing From Max Power Saving Mode
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-30-2018, 03:56 PM
  5. Replies: 1
    Last Post: 08-30-2018, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD