1. Levolent com's Avatar
    The free tethering apps for non-rooted devices have like 4.5 stars so I was surprised they didn't work for me.

    I tried pdanet 3.5 & 2.2 as well as the latest version of FoxFi on both to no avail. Multiple un installs and retries. Even tried blutooth. The only thing I didn't try was wifi direct and my phone probably doesn't support that anyway.

    In every case regardless of whether I set a WPA2 password or unprotected, the devices sync and pair with no problems but when I test google in browser or speedtest.net app no network connection.

    Neither device is rooted. The 4g phone is running Android 2.3.6 and n7 has 4.2.1 both stock.

    phone: Huawei m920

    My gut feeling is maybe MetroPCS found a way to block it so they can force new phones on people. (called to add tethering and they claim my phone cant even hotspot which is bs) The latest update on one of these apps was May 2012 so they've had plenty of time...
    02-12-2013 09:12 PM

Similar Threads

  1. Replies: 91
    Last Post: 11-08-2014, 08:08 PM
  2. Won't connect to Sprint's network-getting new phone.
    By Keonloxe in forum HTC EVO 4G LTE
    Replies: 8
    Last Post: 11-28-2012, 01:21 PM
  3. Is it just the Verizon GS3 or does the GPS SUCK on all GS3?
    By blueyzfr6 in forum Samsung Galaxy S3
    Replies: 15
    Last Post: 08-25-2012, 03:20 PM
  4. Replies: 39
    Last Post: 06-19-2010, 12:48 AM
  5. Why does Phil keep calling it "Fro-Yo"
    By sniffs in forum General Help and How To
    Replies: 4
    Last Post: 05-26-2010, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD