1. cmmccaig's Avatar
    I have an Incredible 2 and I am in need of some help with rooting. I have been working on HTCDev root and have TWRP installed due to a tutorial on youtube on how to install viper rom. have been trying this for 2 days with no success. looks like it is installing but it doesnt. when I go to reboot it shows I have no OS and asks if I want to install SU, which I had done prior to this and could never get the binaries updated so a rom install was suggested to try. When it tries to reboot I just get HTC boot screen and that is as far as phone goes. This is the first time I am trying to root and am still trying to learn the lingo. I am not a complete ***** but I do remember much more from doing than watching. I am getting confused on the different folders that need to be used and what needs to be in them. I would like to get s-off because it looks a lot easier to install roms than with s-on, but it is obviously harder to obtain. I just need help in general I guess. Any and all help is greatly appreciated.
    07-06-2013 03:30 PM
  2. Scott Kenyon's Avatar


    Do this and return your phone to regular working order.
    07-06-2013 11:07 PM
  3. cmmccaig's Avatar
    Got it. Thanks. A friend had told me that that was normal when you wipe the OS and trying to put on another ROM. Had to install a different ROM and it worked just fine then. Changed to CWM and everything seemed to run smooth.
    07-16-2013 05:28 PM
  4. Tony Arpudharaj's Avatar
    Even i too hav the same problem mine is htc one x plus internal storage of 64gb i cant access it, how can i copy the stock inside the storage
    01-26-2015 11:59 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-08-2013, 12:14 AM
  2. Switching between 2 droid 2 global phones
    By edmilz in forum General Help and How To
    Replies: 0
    Last Post: 07-06-2013, 02:39 PM
  3. Different email icons per email - no combined inbox
    By franko9217 in forum General Help and How To
    Replies: 0
    Last Post: 07-06-2013, 01:35 PM
  4. How to view ebay in classic view and not mobile?
    By jmoney55 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-06-2013, 01:35 PM
  5. Custom Rom data problem on Go Phone
    By maegen117 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 07-06-2013, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD