1. texrock59's Avatar
    I'm trying to use ADB to backup my Dinc before rooting. I have the phone set as 'disk drive' and plugged into the computer with USB. I can view the phone's directory with all of it's files. When I run 'ADB devices' at the command line, it shows "List of devices attached" but has nothing listed. What am I doing wrong?
    02-12-2014 05:06 PM
  2. Sean John2's Avatar
    Try going under (Settings) (Development) and make sure "USB debugging" is checked.. That should do it.

    Sent from my HTC PH39100 using Tapatalk
    texrock59 likes this.
    02-12-2014 05:10 PM
  3. texrock59's Avatar
    Sure was! I should've thought of that - duh! Thanks
    02-12-2014 05:36 PM

Similar Threads

  1. S Note Cut, Copy, Paste actual notes (not the entire page).
    By Scott Rinehart in forum Samsung Galaxy Note 10.1
    Replies: 4
    Last Post: 02-26-2015, 04:39 AM
  2. hdmi cable worked once then no sound
    By writermanuk in forum Samsung Galaxy S III Accessories
    Replies: 6
    Last Post: 03-27-2014, 08:37 AM
  3. Can't get swipe input to work
    By BigAlan in forum Moto G
    Replies: 5
    Last Post: 02-12-2014, 05:52 PM