1. RaveD's Avatar
    Installed AOKP Milestone 5 on my Droid Incredible and love it.

    (I first tried Build 40 but it was not stable so I decided to go back to the previous milestone.)

    Everything works great except Bluetooth is flaky. The first time I successfully paired with my car and it worked perfectly -- calls, phone book download, and Bluetooth audio, all functional.

    However, the next time I went to my car, it did not pair automatically. I tried to force a connection and it could not re-pair; I had to register all over again. This time it took several attempts to get the pairing to work. The first few times it either did not connect or gave an invalid passkey error. Finally it paired, even though my phone still kept requesting the passkey.

    I tried with my other car and the exact same thing happened, so this confirms it is an issue with the phone and not the car.

    Has anyone had any Bluetooth issues with AOKP and solved them?

    Also, anyone running a build later than Milestone 5 successfully?
    07-30-2012 04:50 PM