1. Danv1369's Avatar
    Hello I decided to turn my old Dinc into a media player so I dont kill my Gnex battery at the gym.

    I unlocked my phone using HTC unlock tool, Rooted the phone and downgraded to get S-off. Everything worked fine but when I try to flash a ROM (I tried Abduction and CM7) it will not go past the boot animation. I cleared cache and Dalvik as suggested each time. I let the phone site for more then 2 hours each time I tried but still nothing would not go paste the animation. I even powered the phone to full charge and let it sit at the animation screen until the battery died.

    Any suggetions? Any additional info you need to give any advice? I do not know a lot about rooting so be gentle
    08-14-2012 11:36 PM
  2. PvilleComp's Avatar
    Did you upgrade your Clockwork recovery after using unrevoked? Unrevoked puts a really old version on there during it's process that will not play well with newer ROM's.

    Here are the HBOOT flashable files. Recoveries | PvilleComp's
    Danv1369 likes this.
    08-15-2012 10:07 PM
  3. Danv1369's Avatar
    I could not get unrevoked to work so I tried another method I found online to get root and s-off. I will charge the dinc tonight and try to update the images you provided, thanks.

    Sent from my Galaxy Nexus using Android Central Forums
    08-16-2012 03:23 PM
  4. Danv1369's Avatar
    Hi Pville I flashed the recovery image and still no dice...I went to try again and decided this time to do a full data reset in recovery and the rom flashed no problem...Rookie mistake.

    You site is great by the way. it gave me a lot of info on stuff I had a general idea about but not actual knowledge. Now I feel a little smarter HAHA Thanks!
    08-16-2012 11:04 PM
  5. PvilleComp's Avatar
    Happy to help Danv! Happy flashing!
    08-20-2012 09:54 PM