1. MBSMD's Avatar
    To anyone who's installed a Froyo-based ROM lately, is your Chrome to Phone still working?

    Mine's not... and while it's not exactly "all over" the XDA forums, there are several posts recently (since about Sept 15) where installing a new ROM seems to break C-to-P completely and - so far - permanently.

    After installing Cyanogenmod 6.02 on my Inc., Chrome to Phone has stopped working. Then, last night for fun, I installed Virtuous 3.01. Phone got a full wipe. Still isn't working. Latest market version installed. Logged out/in on both phone and Chrome....

    No one on XDA as come up with a fix yet, either.

    Anyone else seeing this?
    09-25-2010 09:54 PM
  2. XideXL's Avatar
    Yeah this has been a problem for me too. I downloaded FoxToPhone for Firefox the other day and it didn't work. I figured it must have been the plugin and then tried using Chrome to Phone through the Chrome browser and that didn't work either.

    However, I have never had a stock 2.2 build. I rooted before I upgraded to Froyo and have been using nothing but custom ROMs, mostly Virtuous, and I do remember a point where it worked. I don't really use it a lot though so I couldn't say when exactly it started occuring.

    I did also upgrade to the radio a little while back, maybe that might have something to do with it?
    09-26-2010 12:37 PM
  3. bkorver's Avatar
    I've changed ROMs several times over the last week or so trying to find one I really like... every time I've had to sign in on the chrome app on my phone, but it seems to be working fine for me.
    09-26-2010 12:42 PM
  4. Putts's Avatar
    I had an issue with C to P not working with Virtuous 2.6/2.7...I recently upgraded to Virtuous 3.0.1 and it still wasn't working, until I tried opening the C to P app on my phone, hitting "Disconnect phone", and then logging back into the app. It's been working great ever since.
    09-27-2010 12:04 PM
  5. MBSMD's Avatar
    Seems I was able to solve the problem, though I don't know exactly which step solved it.

    I logged out out of CtP on my phone and on the computer, deleted the CtP app on the phone and deleted the CtP extension in Chrome, rebooted both phone and desktop computer, reinstalled CtP on both, then logged in on phone then on Chrome.

    Not sure what the key step was, but it's now working again. Even from work were I use the Firefox to Phone extension.

    (Virtuous 3.01, Launcher Pro Plus, unrevoked forever)
    09-27-2010 12:46 PM