1. polito5778's Avatar
    Ok so I got my gf a D-Inc, the guy we got it from had it with Metro PCS, not big red. So it's rooted and loaded, but we want to flash the MUIU ROM and last night I hit a snag; or a hole, I have no idea.

    Root User Rights never asks when downloading anything, so I was already a little weary. ROM Manager then says error with user rights, but I was never prompted by my ninja. I tried everything and all I could find online was I need to unroot it, wipe it, then start over.

    Can anyone give me some advice? I have no idea where to start but I would love to get this thing to it's natural incredible'ness.

    Big ups to Ziggy471 for hooking up Uber ROM!
    01-24-2011 01:33 PM
  2. PvilleComp's Avatar
    Did you try Fix Permissions in ROM Manager?

    If that does not work try loading from recovery without ROM manager.

    If that does not work you may need to reset, reload, re-root and rejoice.

    Hope this helps.
    01-24-2011 05:49 PM
  3. polito5778's Avatar
    I think that may be the route I have to take. It won't even let me into recovery, I get a phone with an exclamation point symbol. I may just uninstall everything, un-root, start over. How do I un-root?
    01-24-2011 06:18 PM
  4. PvilleComp's Avatar
    This thread ought to have everything you need!

    The ultimate "get back to stock" thread. - xda-developers

    Good luck.
    01-24-2011 06:45 PM
  5. polito5778's Avatar
    ok I tried but because rom manager doesn't work, I can't flash clockwork recovery. still getting the icon of a phone with the exclamation point when I try and go into recovery manually.
    01-25-2011 12:08 AM
  6. Upstreammiami's Avatar
    Hit me up on gtalk I can help
    01-25-2011 06:03 AM
LINK TO POST COPIED TO CLIPBOARD