1. Hitch_Itch's Avatar
    I guess clockwork recovery is not playing nice with some dev's roms.
    I tried to flash Re-Engineered 2.3 last night, it was aborted, the rom was not compatible with clockwork 3.
    I have also read some people are having issues with the cm series nightly roms and some others had no problems
    I was able to flash skyraider.

    I have tried EVERY way to flash back to, every time I try it says "error flashing"
    I guess once you go to 3 you cant go back.

    Who else is having issues? has anyone found a fix?
    02-13-2011 08:56 AM
  2. Upstreammiami's Avatar
    I just upgraded today so don't know. You can always downgrade
    02-13-2011 09:28 AM
  3. Hitch_Itch's Avatar
    I just upgraded today so don't know. You can always downgrade
    I tried Everything to downgrade back,
    In rom mgr at the bottom "all clockwork recoveries" highlighted 2514, clicked ok, got message saying "flash error" so I tried older versions with the same flash error result.
    Since I was able to flash back to skyraider rom I just went into rom mgr and checked my clockwork version and it is now 2514, it must be that skyraider has the older version within the rom.
    SO now that im back on the older clockwork I am going to try and flash Re-Engineered 2.3 again.

    As far as manually reverting back to an older clockwork, Nothing worked, once you have 3. I guess you are stuck with it unless you flash a rom with an older version Like I did/found by accident last night.

    02-13-2011 09:35 AM
  4. Upstreammiami's Avatar
    http://db.tt/CFifutJ flash this in hboot
    02-13-2011 11:02 AM
  5. Hitch_Itch's Avatar
    http://db.tt/CFifutJ flash this in hboot
    I will

    02-13-2011 11:03 AM
  6. howarmat's Avatar
    yeah i had to flash back using hboot also.
    02-13-2011 10:57 PM
  7. PvilleComp's Avatar
    The big thing in CW 3 is that the update scripts have been changed. Aparently Koush has been trying to get everyone to update their scripts for quite some time. CM7 put a bunch of new code in the the daily on either Thursday or Friday (#33) to support CW 3. The other roms will most likely have to update their scripts as well.
    02-13-2011 11:04 PM
  8. CHx2's Avatar
    I had problems as well. But Rom manager did let me flash back to I got the error with anything newer. So far haven't have any issues flashing any rom's with this version of clockworks.
    02-14-2011 11:19 AM
  9. A Lex and Er's Avatar
    This has worked for me on multiple devices it may work for you too; from your pc download the version of ClockWork recovery you want / need (there was a link put up by Koush for the whole list of past recoveries but it seems to be down now, there are other places to acquire various versions though), place the recovery.zip on the root of your SDcard, boot into recovery, flash the ClockWork version of choice, now flash what every it is you were trying to flash or told to flash with that specific version of ClockWork. Once you reboot you will be back at the newest version of ClockWork you have installed. You may want to leave the Clockwork.zip on your SDcard as you will most likely need it again until scripting for many custom ROM's is updated. Other than this, try Amon_RA recovery, a lot of my friends think it wipes caches better, and again just flash back and forth as needed. Hope this helps some one else

    Here is CWM version for the time being maybe if we all ask Mr.Koush real nice he will put the past versions CWM recovery download list back up, until then this should help.
    03-06-2011 09:34 AM
  10. aydreeuhn's Avatar
    WWhere can i get amonra recovery?
    03-08-2011 02:01 AM
  11. PvilleComp's Avatar
    The RA_GMN recovery is in ROM Manager.
    03-08-2011 07:12 AM
  12. A Lex and Er's Avatar
    Try ROM manager PRO at the bottom of the page, Google it, or XDA. If it cant be found on this site. Happy day
    03-09-2011 11:56 AM
  13. lstee04's Avatar
    ok so I'm extremely new to this whole rom thing. I rooted my phone using htcdev and the first rom I downloaded was ICS , I was also instructed to download Rom Manager. Using Rom manager im unable to download any rom's and I cant flash any roms from rom manager.

    After doing some reading it looks like I should have used AmonRa recovery instead of clockwork. Is there any advice any information someone could provide me with that will get things working smoothly for me? I just wanna be able to have a few cool roms on my phone and right now Im only able to have the ICS
    05-18-2012 01:01 AM
  14. PvilleComp's Avatar
    Which version of ClockworkMod did you install? The latest for the DInc is

    I would try flashing in Clockwork rather than using ROM Manager. ROM Manager has issues flashing ROM's on the DInc.
    05-19-2012 09:31 AM