1. Droid121572's Avatar
    When receiving or making outgoing call I get a vibration notice on my phone. I have the boxes in the call settings unchecked. Anytime, I move my phone and the proximity sensor clicks on the screen the phone vibrates. Also, the phone vibrates on all income calls even though I have phone set to ring. Thanks for you help!
    04-01-2011 01:55 PM
  2. CarbonRink's Avatar
    I am pretty sure that in the settings you can turn it off.

    Sent from my ADR6300 using Tapatalk
    04-02-2011 09:35 PM
  3. PvilleComp's Avatar
    In Menu -> Settings - Call Settings Make sure the Vibrate options are unchecked. Some are checked by default.
    04-03-2011 12:42 AM
LINK TO POST COPIED TO CLIPBOARD